locked
Valid at Downloading Invalid During Installation RRS feed

  • Question

  • Here it is, i'm running windows xp pro with sp2. I've checked that i am valid on on the microsoft website and it says that i am, and when i go to download something e.g. wmp 11 beta, it asks me to validate, which i do and it allows me to download the file. Then at the end of the setup it reads a message that basically says the setup was unable to verify my validity. I really hope this makes sense and i hope someone out there can help explain to me.

    If this has already been posted i apologise, but do please redirect me if neccessary.

    Bless.
    Thursday, August 3, 2006 3:54 AM

Answers

All replies

  • Doey97,

    To help me understand the issue further can you please follow the steps below?

    1. Download and run the WGA Diagnostic Tool  http://go.microsoft.com/fwlink/?linkid=52012

    2. After running the WGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy to Clipboard". Paste the results into your forum response.

     

    Thursday, August 3, 2006 5:37 AM
  • Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Blocked VLK
    Windows Product Key: *****-*****-X7P27-FRHRT-8BVHT
    Windows Product Key Hash: wFq999K1XjcuTTh8JVCBqB/t/8M=
    Windows Product ID: 55274-648-4620504-23284
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: FTY8T36
    ID: f5ad11d4-9d0a-4245-b91f-b94d41c67554
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.530.0
    Signature Type: Unknown.
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    Cache refresh Interval: N/A
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: No
    Version: N/A
    Signatue Type: N/A

    OGA Data-->
    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>f5ad11d4-9d0a-4245-b91f-b94d41c67554</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-8BVHT</PKey><PID>55274-648-4620504-23284</PID><PIDType>1</PIDType><SID>S-1-5-21-746137067-1383384898-725345543</SID><SYSTEM><Manufacturer>eMachines, Inc.</Manufacturer><Model>Imperial</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>6.00</Version><SMBIOSVersion major="2" minor="31"/><Date>20030331000000.000000+000</Date></BIOS><HWID>C792314F01842042</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, August 3, 2006 3:51 PM
  • Anyone?
    Thursday, August 3, 2006 11:42 PM