locked
Remote connection fails after any change on my wan connection (or at least I think) RRS feed

  • Question

  • Hello!

    I'm having issues connecting to my home server using my vanity url. From what I can tell, every time my lease renews with my ISP I have to power cycle the server to get my remote access to work properly. When I try to connect via my public IP address, I still get the same error. The only fix seems to be powercycling the server, which I would assume makes it rediscover the IP to link the DNS address to.

    It typically works for around a week, then stops allowing me to connect remotely. I run a few IP cameras at my house I can access using the public IP, but the server just gives me a connection error. I just dropped the connection about 30 minutes ago while I was in the middle of working on something on a home PC, meaning it will interrupt active remote connections. Would it make sense to try using a different DNS provider? Any help here would be great!

    Thursday, January 10, 2013 4:32 PM

Answers

  • If you can't access it from the Internet via your public IP, it's nothing to do with DNS but something within your network. Does the Server have a fixed IP internally? Can you check whether you can ping the server via name and internal IP on your local LAN during a period when you can't access it from the outside and post back the results.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Clarence Zhang Thursday, January 24, 2013 5:48 AM
    Thursday, January 10, 2013 5:26 PM