locked
Access Denied and no prompt when I browse to my personal User folder RRS feed

  • Question

  • I have 3 machines 2xXP and 1xVista and all behave the same way.

    I have created a login account on  the client and a matching account the Home Server for both me and my wife.

    When either of us browses to our personal folder we are given an access denied error message and are not prompted. If I am on my Vista PC as Admin then I am prompted and can access the folder.

    Can anyone explain this behaviour?  I have turned on Media Sharing which may have some bearing.

    I can't understand why the credentials are matched (this is clearly happening as there is no prompt) and yet permission is denied.

    Help!

    Regards,
    Gordon
    Tuesday, September 8, 2009 2:56 PM

Answers

  • I have 3 machines 2xXP and 1xVista and all behave the same way.

    I have created a login account on  the client and a matching account the Home Server for both me and my wife.

    When either of us browses to our personal folder we are given an access denied error message and are not prompted. If I am on my Vista PC as Admin then I am prompted and can access the folder.

    Can anyone explain this behaviour?  I have turned on Media Sharing which may have some bearing.

    I can't understand why the credentials are matched (this is clearly happening as there is no prompt) and yet permission is denied.

    Help!

    Regards,
    Gordon

    Are you sure the logon name (not the user name) and the password on the client match what's on the server?  You might want to check the FAQ post:  How to fix share access issues where user name and password are requested for details.
    Wednesday, September 9, 2009 1:30 AM
    Moderator

All replies

  • I have 3 machines 2xXP and 1xVista and all behave the same way.

    I have created a login account on  the client and a matching account the Home Server for both me and my wife.

    When either of us browses to our personal folder we are given an access denied error message and are not prompted. If I am on my Vista PC as Admin then I am prompted and can access the folder.

    Can anyone explain this behaviour?  I have turned on Media Sharing which may have some bearing.

    I can't understand why the credentials are matched (this is clearly happening as there is no prompt) and yet permission is denied.

    Help!

    Regards,
    Gordon

    Are you sure the logon name (not the user name) and the password on the client match what's on the server?  You might want to check the FAQ post:  How to fix share access issues where user name and password are requested for details.
    Wednesday, September 9, 2009 1:30 AM
    Moderator
  • You are absolutely correct.  I solved this last night by using the command line and executing "console userpasswords2" which brings up the real user management window (the one that we should all see by blooming default!!!!!!) and I was able to amend the real names which were obscure to say the least.

    For anyone reading this who doesn't know, the name you see at the top of the "Start Button Menu" is the "full name" but the real name, simply called "name", could be way different and is the actual moniker used for sign on.

    All works a treat now.

    Regards,
    Gordon

    Wednesday, September 9, 2009 8:30 AM
  • This also solved my exact same problem. Thanks
    Wednesday, September 16, 2009 5:59 PM