locked
Microsoft Windows® Vista Home Premium (OEM Version) Not Genuine? RRS feed

  • Question

  • So this is the email I sent to you all. Sorry to be so impatient, but playing games with this error is just annoying.

    --------------------------------------------------
    Well i bought this computer from altex in San Antonio, TX, All parts and the operating system from them. They also build the computer. My OS is Microsoft Windows® Vista Home Premium (OEM Version) I keep getting the window "Windows Aero is not working" This copy of Microsoft Windows® is not genuine. But if i bought it from an OEM version form a "system builder" or a class of Microsoft partner (which ever one altex is; probably the system buillder.) Then how could it not be genuine. I talked to "Customer Service Chat" and here it is.

    SystemSystem
    Initial Question/Comment: My Microsoft Windows Vista Home Prem. (OEM Version) Copy says its not genuine.
    2:58:25 AM SystemSystem
    https://www.microsoft.com/athome/default.mspx
    2:58:25 AM SystemSystem
    John has joined this session!
    2:58:25 AM SystemSystem
    Connected with John
    2:58:35 AM AgentJohn
    Welcome to Microsoft Customer Service Chat. How may I help you, Diego?
    2:59:13 AM CustomerDiego
    my windows vista copy says its not genuine, but i bought it and had it built from a retailer
    3:00:30 AM AgentJohn
    Okay, I would like you to know that Microsoft offers support at no-charge for issues related to Windows validation.
    3:00:55 AM AgentJohn
    John pushes page, http://www.microsoft.com/genuine/diag
    3:00:55 AM AgentJohn
    I recommend that you use our online WGA Troubleshooter to identify the cause of the issue and its resolution:

    http://www.microsoft.com/genuine/diag/
    3:03:08 AM CustomerDiego
    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Plug-ins enabled
    Passed Microsoft Genuine Advantage plugins are installed and loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Passed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers

    but it doesn't validate, i bought an OEM version from altex in san antonio texas. they built the computer. how come.
    3:03:50 AM AgentJohn
    Okay, in that case I recommend that you work with a WGA Support Professional directly for resolving this issue. To submit a WGA support request to our Support Professionals, please visit the following link:

    http://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860
    3:04:00 AM AgentJohn
    John pushes page, http://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860
    3:05:21 AM CustomerDiego
    ok thanks for your time... i'll check this out.
    3:05:46 AM AgentJohn
    You are welcome.
    3:06:01 AM AgentJohn
    Is there anything else I can help you with today, Diego?
    3:06:56 AM AgentJohn
    Thank you for using Microsoft Customer Service Chat. Please feel free to come back again. We are available 24 hours a day, 7 days a week.
    3:06:56 AM SystemSystem
    John has left this session!
    3:06:56 AM SystemSystem
    The session has ended!

    Anything else i could tell you to help me?
    --------------------------------------------------


    After reading a bunch of these thread with the same problem here is the info that has been requested to be posted...

    __________________________________________
    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-HMHHG-MYGX3-P3Q6G
    Windows Product Key Hash: LSo4ibLjjkOtVIpwo8416GfOacc=
    Windows Product ID: 89578-OEM-7359605-47372
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: a304c43e-5d51-40c2-9cb0-bdb3899060a6
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070526045321447-M:20070525032252584-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>a304c43e-5d51-40c2-9cb0-bdb3899060a6</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-P3Q6G</PKey><PID>89578-OEM-7359605-47372</PID><PIDType>3</PIDType><SID>S-1-5-21-160102844-1836736210-2693662570</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS M2NPV-VM ACPI BIOS Revision 0303</Version><SMBIOSVersion major="2" minor="3"/><Date>20060627000000.000000+000</Date></BIOS><HWID>C2303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> __________________________________________


    Anything else?
    I'm just trying to play some games in peace Smile

    Diego

    *EDIT*
    Here is the error I from the Validation Results

    The error is 0xC004D401

    I restarted my computer it says it not genuine and now its not displaying my normal desktop. Its just a black screen with text telling me its not genuine, what vista version i have, and the build.

    I'm using a laptop on my network now to edit this post.

    *Edit #2*

    So reading more indepth i found gameguard to be a probelm with the genuine technology and didn't really think too much into it. but i played lineage 2 and by running the game it also runs gameguard. i'm gonna do the update from INCA and see what happens... wish me luck Smile


    *Edit 3*

    can't log run windows without activation Sad can't update without running windows Sad can't connect internet at all, without activation and services disabled. Sad

    Saturday, May 26, 2007 10:12 AM

Answers

  • Please check this thread for all the information we have on GameGuard.

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=897109&SiteID=25

     

    As is stated there:

     

    "With GameGuard, if you reboot your tamper state should be cleared.  It will come back when you run the game again, however. For now, you can reboot after running the game until your game updates its version of GameGuard.  You can help speed that up by contacting the game company and letting them know you'd like them to update."

    Wednesday, May 30, 2007 9:35 PM