locked
Error while trying to install 2011, here is the log file. RRS feed

  • Question

  • I have an A8N SLI deluxe with an opteron 180, currently 2 gig ram (will go to 4 soon if I can get this working) and using an ATA100 HD due to driver issues.  I have installed and gotten to where a desktop shows up, then it tells me there are errors and won't go further.  Here is the log file.

     

    [8/2/2011 2:16:00 PM  310] INFO: Beginning execution from folder: X:\sources
    [8/2/2011 2:16:00 PM  310] Failed to wait for PnP devices some drives and devices may not be visibile
    [8/2/2011 2:16:00 PM  310] WARNING: No Configuration file found
    [8/2/2011 2:16:00 PM  310] INFO: Setup Running in UI mode
    [8/2/2011 2:16:00 PM  310] starting the ui mode
    [8/2/2011 2:16:00 PM  310] Initializing common controls
    [8/2/2011 2:16:00 PM  310] Done initializing common controls
    [8/2/2011 2:16:00 PM  310] Displaying the wizard
    [8/2/2011 2:16:00 PM  310] Loading the logo for home server
    [8/2/2011 2:16:00 PM  310] Setting the logo for home server
    [8/2/2011 2:16:24 PM  310] Populating the disk listview
    [8/2/2011 2:16:24 PM  360] INFO: Ennumerating valid values for configuration setting InstallDisk for UI
    [8/2/2011 2:16:30 PM  360] Disk 1f7e196b-e522-4d4b-baa7-1f4a7c26d2c3
    [8/2/2011 2:16:30 PM  360]     Name: \\?\CdRom0
    [8/2/2011 2:16:30 PM  360]     Friendly Name:
    [8/2/2011 2:16:30 PM  360]     Address: Port1Path1Target1Lun0
    [8/2/2011 2:16:30 PM  360]     Device path: \\?\ide#cdromatapi_dvd_a__dh20a4p____________________9p59____#5&216482f0&0&1.1.0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}
    [8/2/2011 2:16:30 PM  360]     Adaptor: ATA Channel 1
    [8/2/2011 2:16:30 PM  360]     Status: ONLINE
    [8/2/2011 2:16:30 PM  360]     Health: HEALTHY
    [8/2/2011 2:16:30 PM  360]     Device type: DVDROM
    [8/2/2011 2:16:30 PM  360]     Media type: 0x00000033
    [8/2/2011 2:16:30 PM  360]     Size: 4305752064
    [8/2/2011 2:16:30 PM  360]     Bytes per sector: 2048
    [8/2/2011 2:16:30 PM  360]     Sectors per track: 32
    [8/2/2011 2:16:30 PM  360]     Tracks per cylinder: 64
    [8/2/2011 2:16:30 PM  360]     Flags: 0x00000000
    [8/2/2011 2:16:30 PM  360]     Bus type: VDSBusTypeAtapi
    [8/2/2011 2:16:30 PM  360]     Partition style: MBR
    [8/2/2011 2:16:30 PM  360]     Signature: 0x00000001
    [8/2/2011 2:16:30 PM  360]     Extent 0 type 0x00000002 size 4305752064 offset 0
    [8/2/2011 2:16:30 PM  360]     Pack (null) status 0x00000001 flags 0x00000000
    [8/2/2011 2:16:30 PM  360]         [Online]
    [8/2/2011 2:16:30 PM  360] Disk 4f46cf19-72a5-4600-aa8c-f8ea2c792fa2
    [8/2/2011 2:16:30 PM  360]     Name: \\?\PhysicalDrive0
    [8/2/2011 2:16:30 PM  360]     Friendly Name:
    [8/2/2011 2:16:30 PM  360]     Address: Port0Path0Target0Lun0
    [8/2/2011 2:16:30 PM  360]     Device path: \\?\ide#diskst3400832a______________________________3.03____#5&341e3395&0&0.0.0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}
    [8/2/2011 2:16:30 PM  360]     Adaptor: ATA Channel 0
    [8/2/2011 2:16:30 PM  360]     Status: ONLINE
    [8/2/2011 2:16:30 PM  360]     Health: HEALTHY
    [8/2/2011 2:16:30 PM  360]     Device type: DISK
    [8/2/2011 2:16:30 PM  360]     Media type: 0x0000000c
    [8/2/2011 2:16:30 PM  360]     Size: 400088457216
    [8/2/2011 2:16:30 PM  360]     Bytes per sector: 512
    [8/2/2011 2:16:30 PM  360]     Sectors per track: 63
    [8/2/2011 2:16:30 PM  360]     Tracks per cylinder: 255
    [8/2/2011 2:16:30 PM  360]     Flags: 0x00005000
    [8/2/2011 2:16:30 PM  360]     Bus type: VDSBusTypeAta
    [8/2/2011 2:16:30 PM  360]     Partition style: UNKNOWN
    [8/2/2011 2:16:30 PM  360]     Extent 0 type 0x00007fff size 400088457216 offset 0
    [8/2/2011 2:16:30 PM  360]         [Unallocated]
    [8/2/2011 2:16:30 PM  360] INFO: BIOS requested boot disk is \Device\Harddisk0\Partition0
    [8/2/2011 2:16:30 PM  360] INFO: Adding the specified system disk \\?\PhysicalDrive0 to the top of the drive list
    [8/2/2011 2:16:30 PM  310] Boot disk found. Loading default string
    [8/2/2011 2:16:30 PM  310] Getting static control to display the string.
    [8/2/2011 2:16:30 PM  310] Displaying the boot disk status message
    [8/2/2011 2:16:33 PM  310] INFO: Setting chosen value for configuration setting InstallDisk from UI
    [8/2/2011 2:16:33 PM  310] Launching Windows Setup
    [8/2/2011 2:16:33 PM  310] INFO: Setup Collecting User Data -------------------------------------------
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for DefaultLanguage
    [8/2/2011 2:16:33 PM  310] INFO: No value supplied, using default value AUTO
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for DefaultKeyboard
    [8/2/2011 2:16:33 PM  310] INFO: Skipping optional configuration, no value specified
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for DefaultLocale
    [8/2/2011 2:16:33 PM  310] INFO: Skipping optional configuration, no value specified
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for DefaultTimeZone
    [8/2/2011 2:16:33 PM  310] INFO: Skipping optional configuration, no value specified
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for DefaultServerName
    [8/2/2011 2:16:33 PM  310] INFO: No value supplied, using default value Server
    [8/2/2011 2:16:33 PM  310] WARNING: Unable to verify computer name availability due to network error 2136
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for Drivers
    [8/2/2011 2:16:33 PM  310] INFO: Skipping optional configuration, no value specified
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for InstallDisk
    [8/2/2011 2:16:33 PM  310] INFO: Using UI specified value
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for SystemPartitionType
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: MBR firmware detected
    [8/2/2011 2:16:33 PM  310] INFO: GetFirmwareEnvironmentVariableW indicated required partition type 1 (Status: 1)
    [8/2/2011 2:16:33 PM  310] WARNING: Changing partition type of system drive to 1 due to firmware requirements
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for SystemPartitionActive
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for SystemPartitionFormat
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for MSRPartitionType
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for WindowsPartitionID
    [8/2/2011 2:16:33 PM  310] INFO: No value supplied, using default value AUTO
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for WindowsPartitionSize
    [8/2/2011 2:16:33 PM  310] INFO: No value supplied, using default value 61440
    [8/2/2011 2:16:33 PM  310] INFO: Calculated pre system partition remaining space as: 399982551040
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for WindowsPartitionExtend
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for FinalPartitionID
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: Calculated post system partition remaining space as: 335558041600
    [8/2/2011 2:16:33 PM  310] INFO: Calculated number of requred filler partitons as: 0
    [8/2/2011 2:16:33 PM  310] INFO: 0 fillers were created (MBR) adjusting final partition ID accordingly
    [8/2/2011 2:16:33 PM  310] INFO: Setting final partition ID: 3
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for FillerCreationInfo
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: No filler partitions requested skipping assembly
    [8/2/2011 2:16:33 PM  310] INFO: Creating filler partitions using XML: (null)
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for FillerModificationInfo
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: No filler partitions requested skipping assembly
    [8/2/2011 2:16:33 PM  310] INFO: Modifying filler partitions using XML: (null)
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for InstallLanguage
    [8/2/2011 2:16:33 PM  310] INFO: Populating internal setting from existing data
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for PID
    [8/2/2011 2:16:33 PM  310] INFO: Skipping optional configuration, no value specified
    [8/2/2011 2:16:33 PM  310] INFO: Getting configuration for PostInstallScript
    [8/2/2011 2:16:33 PM  310] INFO: Skipping optional configuration, no value specified
    [8/2/2011 2:16:33 PM  310] INFO: Setup Checking System Requirements ---------------------------------
    [8/2/2011 2:16:33 PM  310] INFO: Checking CheckReqs key in the ini file
    [8/2/2011 2:16:33 PM  310] INFO: No value supplied, using default value 1
    [8/2/2011 2:16:33 PM  310] INFO: System meets minimum HDD requirements
    [8/2/2011 2:16:33 PM  310] INFO: System meets minimum RAM requirements
    [8/2/2011 2:16:33 PM  310] INFO: System meets minimum processor speed requirements
    [8/2/2011 2:16:33 PM  310] INFO: System meets minimum processor core requirements
    [8/2/2011 2:16:33 PM  310] INFO: System meets architecture requirements
    [8/2/2011 2:16:33 PM  310] INFO: Setup Configuring System Drive ---------------------------------------
    [8/2/2011 2:16:33 PM  310] INFO: Checking ConfigDisk key in the ini file
    [8/2/2011 2:16:33 PM  310] INFO: No value supplied, using default value 1
    [8/2/2011 2:16:34 PM  310] Successfully cleaned disk \\?\PhysicalDrive0
    [8/2/2011 2:16:34 PM  310] INFO: Setup Launching Windows Installation ---------------------------------
    [8/2/2011 2:16:34 PM  310] INFO: Creating the unattend file from the template
    [8/2/2011 2:16:34 PM  310] INFO: Checking RunSetup key in the ini file
    [8/2/2011 2:16:34 PM  310] INFO: No value supplied, using default value 1
    [8/2/2011 2:16:34 PM  310] INFO: Checking SetupCmdLn key in the ini file
    [8/2/2011 2:16:34 PM  310] INFO: No value supplied, using default value
    [8/2/2011 2:16:34 PM  310] INFO: Launching Win7 Setup from: X:\sources\setup.exe with cmd line: setup.exe /uilanguage:en-us /unattend:X:\unattend.xml)

    Anyone have any suggestions?


    Thursday, August 4, 2011 6:30 PM