none
Sql Server Error during deployement of head node

    Question

  • We are trying to install hpc pack 2008 over windows server 2008 hpc edition as head node.We tried following deployement steps but always get sql server error at same point of installation.

    Steps:

    1)Windows Server 2008 Hpc edition installation

    2)windows update

    3)install active directory

    4)hpc pack 2008 installation

    at stage 4 we get this error :

    Error -2147217900:failed to execute SQL

    string error detail : Column name 'projectid' does not exist in the

    target table or wiew

    SQL key : BuildStoreDB

    SQL string  : create nonclustered index jobs_state_idx on jobs(state, type )

    --

    -- jeffb 07-15-08 remove this index to prevent searches by it

    --create nonclustered index jobs_owner...

     

    *we tried it by installing on virtual machine with networks are configured and on a server with no network cable plugged

    *our date-time is correct

    *we edited hosts file

    *we tried at least 10 times but always same error

    Friday, March 26, 2010 11:40 AM

Answers

  • We found the problem.When installing windows 2008 hpc edition we selected the keyboard as Turkish Q and it makes conflict at installing Hpc Pack.We make a clean install with default keyboard settings and the problem solved.
    • Marked as answer by Cevcev13 Wednesday, March 31, 2010 7:05 PM
    Wednesday, March 31, 2010 7:05 PM

All replies

  • Hello there

    Are there any clues in your HPC installation Log files (%temp%\HPCSetupLogs)?

    I've installed the HPC Server many times but have never seen this error. It might be worth re-downloading the HPC Pack. Do you have access to MSDN / Technet or similar? My installation components were downloaded from the MSDN repository.

    Regards

    Dan

    Wednesday, March 31, 2010 1:03 PM
  • We found the problem.When installing windows 2008 hpc edition we selected the keyboard as Turkish Q and it makes conflict at installing Hpc Pack.We make a clean install with default keyboard settings and the problem solved.
    • Marked as answer by Cevcev13 Wednesday, March 31, 2010 7:05 PM
    Wednesday, March 31, 2010 7:05 PM
  • We tried to reproduce this error as below and could not.

    1.       Set user locale to Turkish

    2.       Set IME to Turkish Q

    3.       Install HPC HN

     

    Alex

    HPC Team

    Friday, April 2, 2010 3:59 PM
    Owner