locked
Sales and Marketing Modules are missing!!! RRS feed

  • Question

  •  

    Hi all,

     I installed Microsoft Dynamic CRM 4.0 on client machine. The problem is when I open the outlook under the Mail folders, I have Microsoft dynamic CRM but the only option is Deleted Items!

     

    I had run the configuration Wizard and Diagnostic several times and nothing is wrong there.

    I also have problem when I try from browser on the same machine. I only see Workplace , Service, Setting and resource center in my module lists. (I don’t have Sales and marketing modules)

    I have to mention that I am new in Microsoft Dynamic CRM 4.0 and I really appreciate step by step help.

     Thanks,

    Tuesday, February 10, 2009 10:30 PM

Answers

  • Given you are new the other question is did you run into any errors during the installation process. Most likely the problem is a rights issue; however if the software is not installed correctly the symptoms can be related.

    Anne
    • Proposed as answer by Jim Glass Jr Thursday, February 12, 2009 9:36 PM
    • Marked as answer by Sepidehhhh Thursday, February 19, 2009 9:18 PM
    Wednesday, February 11, 2009 2:15 PM

All replies

  • Hi,

    It seems to be the permissions issue - you simply do not have any security roles that would let you see the sales and marketing areas + you may have no privileges to synchronize data with your outlook client. Talk to your administrator which security role is assigned to your CRM account.

    Best regards,
    Kuba
    -- Kuba Skałbania, Netwise
    Tuesday, February 10, 2009 10:48 PM
  •  

    Hi Kuba,

    Thank you for the reply.

    I am the administrator. Actually I have to mention I am a programmer and I am learning CRM. I created this user and the access Mode is Administrative for this user. Roles is System administrator.

     

    What am I doing wrong here or what is missing?

     

    Please let me know.

     

     

    Tuesday, February 10, 2009 10:58 PM
  •  Check to ensure the User record is set to Full Access by unselecting the Restricted Use box.  Go to Settings, Administration, Users to open the User record that you are using to login into CRM from the client PC.
    Best Regards, Donna
    • Proposed as answer by CLACSILM Wednesday, March 11, 2009 7:27 PM
    Wednesday, February 11, 2009 2:01 PM
  • Given you are new the other question is did you run into any errors during the installation process. Most likely the problem is a rights issue; however if the software is not installed correctly the symptoms can be related.

    Anne
    • Proposed as answer by Jim Glass Jr Thursday, February 12, 2009 9:36 PM
    • Marked as answer by Sepidehhhh Thursday, February 19, 2009 9:18 PM
    Wednesday, February 11, 2009 2:15 PM
  • He is right, When you create a user, at the very bottom of information, it has a box with ADMINISTRATIVE and FULL ACCESS.  This is misleading and should be changed, but I did the same thing, selected ADMINISTRATIVE thinking it would give me full control, but it doesn't!  Changed it back to FULL ACCESS and all was well. Stupid place to put that, should all be roles.


    Wednesday, March 11, 2009 7:26 PM