locked
Backing up to removable thumb (pen? pin?) drive RRS feed

  • Question

  • Up to now with Onecare, I have backed up to Removable Disk F, a CD drive. Now I would like to back up to a removable thumb drive (or whatever you call it) E:\. When I try this, the message is: "The network share name entered is invalid. Please check the share name and try again." What's going on?

    Tuesday, August 5, 2008 9:04 PM

Answers

  • If the thumb drive is supported (it needs to be big enough for backup) it will be in the list of removable drives. The option you are trying to use is to add a network location, which is not what our thumb drive is. Since it does not appear in the list with your CD/DVD drive, I would assume it is too small for backup. At one point, the minimum was 8 gigs for flash drives, but this may have been lowered.

    -steve

     

    Wednesday, August 6, 2008 5:45 PM
    Moderator

All replies

  • If the thumb drive is supported (it needs to be big enough for backup) it will be in the list of removable drives. The option you are trying to use is to add a network location, which is not what our thumb drive is. Since it does not appear in the list with your CD/DVD drive, I would assume it is too small for backup. At one point, the minimum was 8 gigs for flash drives, but this may have been lowered.

    -steve

     

    Wednesday, August 6, 2008 5:45 PM
    Moderator
  • I have been unable to even back up to my flash drive.  I have a 16 gig device but can not figure out how to change the settings to allow use of anything but CD/DVD.  Any words of wisdom?

    Tuesday, November 4, 2008 4:07 PM
  • Try the following to reset your backup plan so that you can select the thumb drive, assuming it is recognized as having enough space for backup.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Tuesday, November 4, 2008 4:36 PM
    Moderator