locked
Backup location RRS feed

  • Question

  • I bought an external hard-drive to backup to Drive F, I wanted to change backup location from cd/dvd to the F drive. It shows up on the backup settings window, but on the main window it still shows cd/dvd and still thinks I should backup to them instead of the F drive. I saved all settings in the change settings windows. Why does it not show the change?
    Sunday, March 30, 2008 10:07 PM

Answers

  • I know it should be easier, but try this:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, March 31, 2008 2:29 PM
    Moderator

All replies

  • I know it should be easier, but try this:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, March 31, 2008 2:29 PM
    Moderator
  • I did all of the above and the 2ndary computer "can't find" the external dirive I plugged into the :M\\ slot on the primary computer...Primary computer backed up, no problem.  Secondary computer "can't find backup devise". Please advise.  Juls/end.

     

    Tuesday, April 1, 2008 2:23 PM
  •  Juliejohnk wrote:
    I did all of the above and the 2ndary computer "can't find" the external dirive I plugged into the :M\\ slot on the primary computer...Primary computer backed up, no problem.  Secondary computer "can't find backup devise". Please advise.  Juls/end.

     

    You probably need to configure permissions on the centralized backup device -

    Set user permissions for a centralized backup device

    Before you can use a shared network drive or external hard disk as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the centralized backup device is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have the correct permissions to access the device. However, if the centralized backup device is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device. Before you can access the device from other computers in your circle, you must set permissions that allow access to all users.

    To configure the shared backup device so that all users on the network can access it:
    1. On the computer that the backup device is connected to, navigate to the appropriate backup folder or drive.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP, on the Sharing tab, click Share this folder, and then click Permissions.

      –or–

      In Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.

    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

    -steve

    Tuesday, April 1, 2008 5:28 PM
    Moderator