Installation Problem with ICE 32-bit 2.0.2 on Windows Vista SP2 RRS feed

  • Question

  • I previously installed and used ICE 1.4.4. When I used it most recently (yesterday) it advised that there was a new version available and did I want to install it. I elected to iinstall the new version; the installation process then advised that I needed to install Microsoft  Visuall C++ 2013, which I did successfully. I repeated the ICE installation which then advised that I needed to install Microsoft .NET Framework 4.5. At this point I abandoned the installation.

    Today I uninstalled ICE 1.4.4. and then ran the ICE 2.0.2 32-bit installation. At the point when I was advised I needed Microsoft .NET Framework 4.5 I installed this successfully. Upon repeating the ICE 2.0.2. installation I selected the "Run" option for ICE-2.0.2-for-32-bit- Windows.msi. The progress message proceeded to the point where it reported that the .msi file was 100% downloaded and then stopped with the message "ICE-2.0.2-for-32-bit-Windows.msi couldn't be downloaded". I have tried the same operation choosing Save with the same result.

    I am running McAffee Antivirus Plus. I have repeated the .msi download with real-tme scanning and the firewall switched off but with the same unsuccessful result.

    • Edited by PRutter Wednesday, February 11, 2015 5:04 PM
    Wednesday, February 11, 2015 5:04 PM

All replies

  • If you wouldn't mind helping us debug this issue further, here is a way to log what is happening during installation:


    So if you could run "msiexec.exe /i ICE-2.0.2-for-32-bit-Windows.msi /L*V ICE.log" and then send us ICE.log that would be great, thanks!

    Friday, February 13, 2015 8:08 PM
  • The problem I have is n downloading the installer file. The download status bar gets to 100% downloaded and then says "ICE-2.0.-2-for-32-bit-Windows.msi couldn't be downloaded". So I have no .msi file to run to generate a log.
    Monday, February 16, 2015 2:19 PM