locked
Win 7 Professional Flagged as Not Valid RRS feed

  • Question

  • Hello,

    I recently updated my Windows Vista PC (running Vista Home Premium) to Windows 7 Professional, I purchased the copy from http://win741.com/ for $30 using my college e-mail, and did a clean install with no problems, I also verified the installation with Microsoft who said it was a Legit copy of windows and I then proceeded to install all the optional and recommended updates and I started using the PC.  The OS was running great, and was a huge improvement over Windows Vista, and then tonight I went and logged on to my PC and in the lower right hand corner of my screen it said Windows Build 7600 and that it was not a valid copy, and when I tried to run windows update, it gave me an error when I tried to install some optional updates, it gave me an error saying that I was a possible victim of software piracy, and I just went and reverified that the link I recieved to purchase windows 7 was the same site linked from cnet.com and from Microsoft's main site.  And, now I was wondering what to do to get my copy of windows to verify.

    Thanks
    Sunday, November 8, 2009 3:29 AM

Answers


  • Hello bekahugs,

      Your Diagnostic Report shows that your Windows is unactivated.  What happens when you attemp to activate? (if you don't have the normal "Please Activate" icon in the task bar, click the Start button and type: slui.exe and hit Enter.  This will start the Activation process.

     If that does not work, please compare the last 15 digits of the Product Key, shown in your Diagnostic Report *****-*****-VT3GQ-3MXWG-DWXQ7, with your actual Product Key.

      If they are different, you likely install Windows using the 'Keyless Install' method. This is where you do a normal full install, but when asked for a product key, you do not enter a key. Windows will then use it's default "Keyless Install/Trial key". The "Keyless Install/Trial key" allows the user a 30 day trial of Windows and then goes Non-Genuine.


    im having the same problem except i am using a virtual machine on my mac, but that shouldnt matter,

    Actually it may matter depending on what Virtualization software you are using. 

      Please see article "Support policy for Microsoft software running in non-Microsoft hardware virtualization softwarehttp://support.microsoft.com/kb/897615  


    Thank you,
    Darin MS

    All Users, if you have a Windows Validation issue, please Do Not hijack someone else's thread. Create your own.
    • Marked as answer by Darin Smith MS Wednesday, November 11, 2009 9:05 PM
    Wednesday, November 11, 2009 9:02 PM

All replies

  • Hello Mifter11,

    In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Monday, November 9, 2009 3:44 AM
  • im having the same problem except i am using a virtual machine on my mac, but that shouldnt matter, i had validated everything and it was working great for over a month and now today it says i dont have a genuine copy here is my error message from using the MGAdiag

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-VT3GQ-3MXWG-DWXQ7
    Windows Product Key Hash: EgiVoswDIZ+yqRTPKZZbj5snxic=
    Windows Product ID: 00371-839-2170425-85258
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {09DFE5E4-FE2A-4693-B269-E71A3A2A3B81}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7600.win7_rtm.090713-1255
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{09DFE5E4-FE2A-4693-B269-E71A3A2A3B81}</UGUID><Version>1.9.0011.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-DWXQ7</PKey><PID>00371-839-2170425-85258</PID><PIDType>5</PIDType><SID>S-1-5-21-2217218996-1474749428-2699823556</SID><SYSTEM><Manufacturer>VMware, Inc.</Manufacturer><Model>VMware Virtual Platform</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>6.00</Version><SMBIOSVersion major="2" minor="4"/><Date>20081218000000.000000+000</Date></BIOS><HWID>9DBB3607018400E8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00170-839-217042-00-1033-7600.0000-2702009
    Installation ID: 011623518782067410873774250983682714032424802693104731
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: DWXQ7
    License Status: Notification
    Notification Reason: 0xC004F009 (grace time expired).
    Remaining Windows rearm count: 3
    Trusted time: 11/10/2009 5:39:21 PM

    HWID Data-->
    HWID Hash Current: LgAAAAEAAgABAAEAAQABAAAAAQABAAEAnJ/4Pjz9DFzmt2IF/BTgD/GeV/niEA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      FACP   INTEL   440BX  
      SRAT   VMWARE  MEMPLUG
      BOOT   PTLTD   $SBFTBL$
      MCFG   PTLTD   $PCITBL$


    thanks

    Tuesday, November 10, 2009 11:43 PM
  • so what happens when you have pasted all the info?
    Wednesday, November 11, 2009 9:52 AM

  • Hello bekahugs,

      Your Diagnostic Report shows that your Windows is unactivated.  What happens when you attemp to activate? (if you don't have the normal "Please Activate" icon in the task bar, click the Start button and type: slui.exe and hit Enter.  This will start the Activation process.

     If that does not work, please compare the last 15 digits of the Product Key, shown in your Diagnostic Report *****-*****-VT3GQ-3MXWG-DWXQ7, with your actual Product Key.

      If they are different, you likely install Windows using the 'Keyless Install' method. This is where you do a normal full install, but when asked for a product key, you do not enter a key. Windows will then use it's default "Keyless Install/Trial key". The "Keyless Install/Trial key" allows the user a 30 day trial of Windows and then goes Non-Genuine.


    im having the same problem except i am using a virtual machine on my mac, but that shouldnt matter,

    Actually it may matter depending on what Virtualization software you are using. 

      Please see article "Support policy for Microsoft software running in non-Microsoft hardware virtualization softwarehttp://support.microsoft.com/kb/897615  


    Thank you,
    Darin MS

    All Users, if you have a Windows Validation issue, please Do Not hijack someone else's thread. Create your own.
    • Marked as answer by Darin Smith MS Wednesday, November 11, 2009 9:05 PM
    Wednesday, November 11, 2009 9:02 PM