locked
Sound problem which nothing is solving? Virus responsible but no antivirus is detecting it? RRS feed

  • Question

  • my computer is telling me that my sound is on and it responds to up and down volume control but there is no sound whatso ever. i have established that the built in speakers are fine and when i scanned with norton it said everything was fine. i then downloaded stopzilla which registered 2 or 3 torjans i then seen where the file was and when i right clicked to delete it it litrally dissapeared from the folder (it was just in a desktop folder disguised as an uninstaller.exe). one of the viruses was called a Vundo.a2? which im not sure what it means. i also looked at the locations of the torgans and one was in something to do with audio control folder? located in the system. im guessing this is what is causing it but i have no idea how to get rid of it and no virus scanners are finding it (ive tried norton, avg, stopzilla is now not finding it, malwarebytes,superantispyware). it also said that one of the 3 were located in my backup files inside system folders? would this be why i cannot get rid of it? ive uninstalled sound drivers several times and reinstalled them. i have stoped and restarted the audi services in services.msc and still nothing.

    on an additional note itunes is not working, i select a song and press play button, which changes to the pause button but the bar which shows how far the song is into stays at 0:00. flash player kept crashing and taking ages to respond until i uninstalled that and reinstalled it but its not much use without sound.

    Thanks if you can help!!

    Thursday, January 13, 2011 10:53 PM

Answers