locked
Can not get passed the WHS authorization remote access dialog box RRS feed

  • Question

  • I have setup my WHS for remote access (RA), manually set the router port forwarding on my linksys (WRT400N) router, UPNP upnp did not auto configure, set up the external URL and have access to my default WHS web site.  I get the funky bad certificate message in IE but select to access the web site anyway.  The windows NTLM security dialog box appears and asks me to log in.  When I try to log in with the same credentials that I use to access the WHS via the console it does not accept them.   It tries three times then returns a 401 error.  I have tried logging on as Administrator and my userID (also an Administrator) but no go. 

    Is there something else I need to do to set RA up?

    Thanks in advance for your help.

     

    Monday, April 5, 2010 10:50 PM

Answers

  • I resolved the issue, thanks to everyone who posted a comment or suggestion.

    Cause and Resolution:  I had a VOIP box between my cable modem and router.  It never caused problems before but for some reason it was putting up a security request that looked like the dialog box that I am used to seeing in IE when accessing a secure network resource.  I was able to switch the VOIP box behind the router on to the local subnet and the incomming homeserver URL was port forwarded to WHS by the router.  I also stopped getting the certificate error as well.

     

    • Marked as answer by ADillo Wednesday, April 7, 2010 1:28 AM
    Wednesday, April 7, 2010 1:27 AM

All replies

  • The website actually authenticates through the WHS users added via the console (and not the WHS admin account)
    Monday, April 5, 2010 11:12 PM
  • so I should be able to log in with the same credentials that I use for the console, correct?  If so, that is my problem those ID's and PW's are not currently working to get past the security login dialog box.
    Tuesday, April 6, 2010 4:12 AM
  • so I should be able to log in with the same credentials that I use for the console, correct?
    No.  As Evaders99 said, you must use a user account (that you have created within the Console) to logon to the Remote Access website, not the Administrator account.

    If so, that is my problem those ID's and PW's are not currently working to get past the security login dialog box.


    Tuesday, April 6, 2010 5:11 AM
    Moderator
  • Sorry if I was not clear in my response, I have been trying to logon with two user accounts that I created via the WHS console.  I also rechecked that the "Allow Remote Access" check box was selected in the User Properties Console window.   I can logon to the WHS from the connector with these accounts and PWs.  The Remote Access Window under Settings does indicate that Remote Access is Active. 

    Is there any other steps that I can perform to set this up or test it?

    Thx

    Tuesday, April 6, 2010 2:03 PM
  • When you connect to the Windows Home Server using the Console it will only ask for a password and that is the Adminstrator Password.

    When you log on remotely via http://servername.homserver.com/  you have to provide a username and password which you have set up in the console - this is not the Administrator username/password.

    You shouldn't be getting a dialog box pop up asking for credentials when you log on remotely.

     


    --
    Tuesday, April 6, 2010 3:23 PM
  • Sorry if I was not clear in my response, I have been trying to logon with two user accounts that I created via the WHS console.  I also rechecked that the "Allow Remote Access" check box was selected in the User Properties Console window.   I can logon to the WHS from the connector with these accounts and PWs.  The Remote Access Window under Settings does indicate that Remote Access is Active. 

    Is there any other steps that I can perform to set this up or test it?

    Thx

    When you try to logon with a user account through the Remote Access website, do you get an error message?  If so, exactly what does it say?
    Tuesday, April 6, 2010 7:01 PM
    Moderator
  • I resolved the issue, thanks to everyone who posted a comment or suggestion.

    Cause and Resolution:  I had a VOIP box between my cable modem and router.  It never caused problems before but for some reason it was putting up a security request that looked like the dialog box that I am used to seeing in IE when accessing a secure network resource.  I was able to switch the VOIP box behind the router on to the local subnet and the incomming homeserver URL was port forwarded to WHS by the router.  I also stopped getting the certificate error as well.

     

    • Marked as answer by ADillo Wednesday, April 7, 2010 1:28 AM
    Wednesday, April 7, 2010 1:27 AM