locked
decimal fields - separator not recognized RRS feed

  • Question

  • Hi,

    after the automatic upgrade to crm 2013 the separator is not recognized anymore in any decimal-field.

    it is not possible to enter 3,75 or 3.75 --> it automatically changes it to 375...

    whats going on? how to change this. has anyone the same strange behavior?

    Regards

    Monday, October 21, 2013 6:32 AM

Answers

  • A temporary Workaround to solve this problem is:

    go to options / personal settions / formats / Customize --> now switch the separator for number-grouping to " " --> nothing. after that it works.

    Regards

    • Marked as answer by Benni_1983 Friday, October 25, 2013 11:02 AM
    Friday, October 25, 2013 11:02 AM

All replies

  • Hello,

    Did you check if format is configured correctly under options ??


    Our Website | Our Blog | Follow US | My Facebook Page | Microsoft Dynamics CRM 2011 Application Design
    Make sure to "Vote as Helpful" and "Mark As Answer",if you get answer of your question.

    Monday, October 21, 2013 7:21 AM
    Moderator
  • yes it is!

    If I switch to US --> I can use point as separator --> fine

    if I switch back to german --> no separator is accepted!!

    Regards

    Monday, October 21, 2013 7:38 AM
  • Same behavior here. 

    Switched to US-Formats now. 

    with german there are error messages with , and . as separator.

    Regards

    Monday, October 21, 2013 2:39 PM
  • are there no german customers using crm online, or why does Microsoft not recognize this - or even now take care of it?!
    maybe ist best to also switch to another software-vendor?!

    this is a nogo. Upgrade a production-environment. no support available, functionallity not given, no answers. OMG!!

    Regards
    Monday, October 21, 2013 3:04 PM
  • If you are not able to get answer here.

    You could raise ticket for Microsoft support, dynamics CRM core Product team will assist you on this.


    Hope this helps. If you get answer of your question, please mark the response as an answer and vote as helpful !
    Vikram !

    Monday, October 21, 2013 3:22 PM
  • I did... ticket-id 113102110878832

    but the idea of a forum is to help the people, so please only respond if you have something content-related to this Problem.

    thx.

    Monday, October 21, 2013 3:30 PM
  • A temporary Workaround to solve this problem is:

    go to options / personal settions / formats / Customize --> now switch the separator for number-grouping to " " --> nothing. after that it works.

    Regards

    • Marked as answer by Benni_1983 Friday, October 25, 2013 11:02 AM
    Friday, October 25, 2013 11:02 AM
  • Hi,

    Any solution on this problem? We still have the same issue with Danish format.

    Best Regards

    Jacob Mondrup

    Wednesday, November 20, 2013 9:08 AM
  • Hi,

    I am sorry - there is still no solution.

    it seems as the priority of Microsoft on CRM is not as high as expected and they accept to loose customers.

    will keep you informed as soon as a solution is available.

    Wednesday, November 20, 2013 9:10 AM
  • Wauw.

    I just got of the phone with Microsoft support. Hi said that they will not provide a solution before the Next RU (Rollup 1). To my question on if this is just is to bad for the customers, he said: "yes, it just to bad. They will have to live with it."

    GREAT, Microsoft! :-(

    Wednesday, November 20, 2013 12:46 PM
  • I'm from Spain, same problem here.

    I just can't believe it...


    Microsoft Dynamics CRM en español: www.MSCRM.es

    Tuesday, December 3, 2013 8:56 AM
  • For me in the Netherlands it also goes wrong:

    - Showing a currency value with a quickform shows the wrong value...

    - Filling a currency value using workflow (from a related record) causes an error (decimal value is outside the range) when trying to save. But both attributes are set to 2 decimals :-(

    It's unfortunate that they put much effort in the new UI, but don't test the program properly...

    Tuesday, December 3, 2013 1:29 PM