locked
HP 470 Mediasmart Server not working...need advice RRS feed

  • Question

  • I've had my mediasmart server since the early days of WHS. It's worked fine for all this time. About 2 weeks ago, I started having intermittent connection problems to shared folders. In Feb. 2011, WHS stopped backing up my PC but continued to backup my wife's PC. I tried stopping and re-starting the bu service, repairing the bu database, kicking off a bu manually via the console. It would get to about 5% and then just stop. Then, a few weeks ago, WHS stopped backing up my wife's PC as well. Over the last 2 days, I went down to the basement and the health light was flashing blue, or red. I brought the server up to my office and tried to initiate the restore mode. I got to where the health light was blinking red/purple but the server could not be found by the restore software. I can see the IP address of the server in my wifi router's UI, but I can't connect or even ping it. The network cable is plugged in to the back but the lights are yellow on one side of the ethernet jack and orange on the other side. I'm wondering if my nic card in the WHS server is bad?

    Anyone have any advice for what to do? My entire music library and all my photos are on there. I have backups that aren't too old but there are some things on there I really don't want to lose. All the drive lights were showing as blue but after I tried to get into restore mode, the drive lights aren't lighting up at all.

    Windows 7, Ultimate 32-bit PCs connect. Any advice or help appreciated.

    -dave

    Thursday, April 28, 2011 1:42 AM

All replies

  • I should add that the network light on the front is solid blue when there is a net cable connected, but I have no way to access the server, remote in, or connect to the server to restore.

     

    Short of removing the drives to manually recover the data, I'm looking for any way to access the server, reinstall the software, etc. to get to the data...hopefully get the server back up and running. The drives were healthy before this all started...hopefully this is solveable.

    -dave

    Thursday, April 28, 2011 2:01 AM
  • On the bright side you shouldn't lose any data, you can power off the WHS, remove the drives, insert them into an external USB or ESATA enclosure, go to the DE folder on each drive, and all of your data is there...

    It could be a failing NIC as you said, but it could also be that your system disk is failing...  If you've got a spare hard drive you could try and pull the system drive, replace it, then attempt a server restore with the whole paperclip method.

    Monday, May 2, 2011 6:12 PM