locked
OCS services fail to start at install RRS feed

  • Question

  • Hi,

    I have just ran the start services section of the OCS 2k7 standard installation and it has failed. The front end server and IM conferencing services failed and they only say error.

    I have the following error in OCS event logs

    Event Type:    Error
    Event Source:    OCS MCU Infrastructure
    Event Category:    (1022)
    Event ID:    61013
    Date:        17/02/2009
    Time:        15:33:13
    User:        N/A
    Computer:    SAGE-SERVER
    Description:
    The process AVMCUSvc(2812) failed to send health notifications to the MCU factory at https://SAGE-SERVER.Voicerecording.local:444/LiveServer/MCUFactory/.
    Failure occurrences: 13, since 17/02/2009 15:29:58.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Event Type:    Error
    Event Source:    OCS MCU Infrastructure
    Event Category:    (1022)
    Event ID:    61013
    Date:        17/02/2009
    Time:        15:32:06
    User:        N/A
    Computer:    SAGE-SERVER
    Description:
    The process DataMCUSvc(732) failed to send health notifications to the MCU factory at https://SAGE-SERVER.Voicerecording.local:444/LiveServer/MCUFactory/.
    Failure occurrences: 14, since 17/02/2009 15:28:51.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Event Type:    Error
    Event Source:    OCS MCU Infrastructure
    Event Category:    (1022)
    Event ID:    61013
    Date:        17/02/2009
    Time:        15:29:26
    User:        N/A
    Computer:    SAGE-SERVER
    Description:
    The process AcpMcuSvc(1016) failed to send health notifications to the MCU factory at https://SAGE-SERVER.Voicerecording.local:444/LiveServer/MCUFactory/.
    Failure occurrences: 14, since 17/02/2009 15:26:12.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Can anyone please help me because its driving me mental? I followed the instructions on http://www.ocspedia.com for this so something may have been missed.

    Tuesday, February 17, 2009 3:37 PM

All replies

  • This error is normally caused by certificate issues. Have you made sure that your SSL Certs are assigned properly? Also what type of certs are you using, Public/Private, and who from?

    Mark
    Tuesday, February 17, 2009 6:51 PM
  • Hi Mark

    thanks for the response.

    We have a very small network and we don't have a CA for certificates so I used the wizard on the install to create one then I assigned it through IIS. If I go into IIS and view the certificate it says that it is ok.

    I am not sure if it public or private and I haven't had it authorised by anyone. I also don't know how to get it authorised.

    Please excuse my ignorance, I'm not used to certificates or OCS

    Colin
    Thursday, February 19, 2009 9:43 AM
  • you Must have CA for the OCS Server , OCS Server roles use certificates taken from CA to communicate securely together , whether on the Server to Server level , or between Client and Server Level.

    it is not IIS Certificate only , it is Server Certificate
    The CA is mandatory and not optional , you have to install CA and send the request to the CA and assign the certificate on it .
    please check my blog for more information about all for UC http://theucguy.wordpress.com/
    Friday, February 20, 2009 8:53 PM