locked
Can't export leads from CRM 4.0 to Excel RRS feed

  • Question

  • Hi, I'm a new user of CRM 4.0 for Outlook.  I'm using Outlook 2010 and IE8 (and sometimes Firefox, though IE is the default browser). 

    I am trying to export leads from CRM for a direct-mail campaign.  I figured I'd try the "Neglected Leads" report even though they are brand-new leads for a brand-new database. When I try to run a report, I get:

    Reporting Error:  The report cannot be displayed.

    I have tried the following advice:

    http://social.microsoft.com/Forums/en-US/crm/thread/2264d94d-5780-43e4-b5f3-94540262145b

    but don't know how to add the CRM URL to our intranet or how to check if that has been done.

    Can someone please assist me?  Thanks.  -- Jonathan Miller

    Tuesday, March 1, 2011 5:16 PM

Answers

  • There are many reasons why a report might not display.  Without knowing more about your environment, if reports ever worked, etc., it will be a long guessing game. 

    A few things you can try: Check the application log on the CRM server and see if there are errors.  Also, are you able to go to the report server and run the report directly from the Report server.  One final question, is the SSRS Data Connector installed?


    Regards, Donna

    Sunday, March 6, 2011 12:52 PM

All replies

  • Add it to trusted sites in IE.  Tutorial below.

     

    http://surfthenetsafely.com/ieseczone7.htm

     


    Jamie Miley
    Tuesday, March 1, 2011 5:26 PM
    Moderator
  • Jamie:  looks like it's already in Trusted Sites.  What do you suggest I try next?

    Tuesday, March 1, 2011 7:01 PM
  • Also:  I just tried troubleshooting and leaving a comment when the offered help didn't give me what I was looking for, and Outlook replied with "The command line argument is not valid. Verify the switch you are using."  Does that help with the solution?
    Tuesday, March 1, 2011 7:07 PM
  • There are many reasons why a report might not display.  Without knowing more about your environment, if reports ever worked, etc., it will be a long guessing game. 

    A few things you can try: Check the application log on the CRM server and see if there are errors.  Also, are you able to go to the report server and run the report directly from the Report server.  One final question, is the SSRS Data Connector installed?


    Regards, Donna

    Sunday, March 6, 2011 12:52 PM
  • Did you find the answer you needed?  If so please mark it, or if it wasn't posted please post it.

    Jamie Miley
    http://mileyja.blogspot.com
    Linked-In Profile
    Follow Me on Twitter!
    Saturday, June 4, 2011 2:34 AM
    Moderator