locked
Cannot Change Working Time for a resource RRS feed

  • Question

  • I'm using Project Server 2007.  When I select Tools-Change Working Time so that I can manually enter vacation time for a resource, I am unable to create an vacation day.  I am set up as an administrator, so I don't understand why I the grid is not clickable.
    Monday, June 21, 2010 7:32 PM

Answers

  • By default the local base calendar option is disabled.

    Go to PWA, Server Settings and Additional Server Settings, Enable the check box to allow local base calendar.

    Close the Project pro and open it again. Later check the status.


    Thanks Sriram E - MSFT Enterprise Project Management
    • Proposed as answer by Alexander.Burton Saturday, June 26, 2010 6:49 AM
    • Marked as answer by Sriram E Thursday, July 1, 2010 10:23 PM
    Wednesday, June 23, 2010 8:02 AM

All replies

  • Are you doing this in the local project, or checking out the resource from
    the PWA Resource Center? You would need to be doing the latter to get that
    to work.
     
    - Andrew Lavinsky
     
     
    Monday, June 21, 2010 7:38 PM
  • By default the local base calendar option is disabled.

    Go to PWA, Server Settings and Additional Server Settings, Enable the check box to allow local base calendar.

    Close the Project pro and open it again. Later check the status.


    Thanks Sriram E - MSFT Enterprise Project Management
    • Proposed as answer by Alexander.Burton Saturday, June 26, 2010 6:49 AM
    • Marked as answer by Sriram E Thursday, July 1, 2010 10:23 PM
    Wednesday, June 23, 2010 8:02 AM