locked
Pool Usage Report doesn't show all available Pools RRS feed

  • Question

  • Hello Together,

    we are using Microsoft HPC 2012 R2 with our Cluster, with enabled resource pools.

    When i go inside the Cluster Manager to 'Charts and Reports', select there 'Reports->Pool Usage' in the navigation pane, i will get the pool usage usage report in the main pane.

    The problem i have here is now, when i want to select in the 'Select Pool' ComboBox the pool i'm interested in, it shows only 2 Pools i can choose. Either i can select 'All' or i can select 'default'. All the pools i created myself, are not visible here.

    Which settings must be made, that it is possible, to select one of my own created pools inside this report ?

    Every help is welcome,

    Thank you very much in advance,

    best regards,

    Bobby

    Sunday, February 15, 2015 12:37 PM

Answers

  • Yes, we will fix this issue in new release, already create bug to track this issue.
    • Marked as answer by Bobby013 Friday, February 27, 2015 7:36 AM
    Friday, February 27, 2015 6:21 AM

All replies

  • Hi, Bobby,

    When do you create your pools? HpcReporting service will do aggregation per day, so you can wait for one day, then the pool should be in the reporting,

    If still has the issue, please let us know!

    Monday, February 16, 2015 1:24 AM
  • Hi,

    Thank you very much for the Answer. We are running our cluster since months with enabled resource pools.

    I have only now the need, to get the information, about the pool usage. Therefor i think this kind of report would be very helpfull.

    Do you have a other idea, what could be the problem here ?

    best regards,

    Bobby

    Monday, February 16, 2015 9:17 AM
  • Hi, Bobby,

    Sorry for late response, we just come back from Chinese new year vacation.

    After further investigation, current HPC only support report "Default" pool usage, we will consider to support to report all pool usage in new release(suppose the new release will be published at July 2015).

    Thanks for your questions

    Wednesday, February 25, 2015 5:09 AM
  • Hi Yongjun Tian,

    Thank you very much for your response. Then it is clear for me, why this is not working. Is it for 100% sure, that we get this Feature in the next Release. For us it would be very helpful, to have it, or should a make some other steps, to request this somewhere official.

    Thank you very much in advance,

    best regards,

    Bobby

    Thursday, February 26, 2015 7:42 AM
  • Yes, we will fix this issue in new release, already create bug to track this issue.
    • Marked as answer by Bobby013 Friday, February 27, 2015 7:36 AM
    Friday, February 27, 2015 6:21 AM
  • Hi Yongjan,

    Then we will just wait for the next release....

    All the best, and thank you very much to clarify this Topic!

    best regrads

    Bobby

    • Marked as answer by Bobby013 Friday, February 27, 2015 7:35 AM
    • Unmarked as answer by Bobby013 Friday, February 27, 2015 7:35 AM
    Friday, February 27, 2015 7:35 AM