locked
Does Live OneCare support Windows 2003 SP2 Server? RRS feed

  • Question

  •  

    Sorry if this has been answered before but we couldn't find the answer on a number of searches... We have a small 4 mode network running a very simple accounting package... We had a problem w Norton and changed to OneCare and had no problems until we tried to install it on our Server running 2003 SP2... The guy at Best Buy said it should load... it ain't... getting a message saying something about our XP-Pro needs to have SP2 installed... it's running Server 2003 and SP2 is installed.... thanks for any reply....
    Monday, March 10, 2008 9:33 PM

Answers

  • No, OneCare will only install on XP SP2 (32 bit) or Vista. There is no server version for Windows Server 2003. An announcement was recently made for OneCare for server as part of Windows SBS 2008, expected in the 2nd half of 2008, but no details have been forthcoming on how this will be available. I don't expect that 2003 will be supported, though. Since 2008 is the same code base as Vista SP1, I can see OneCare working on 2008 with some modifications.

    -steve

     

    Tuesday, March 11, 2008 2:20 AM
    Moderator