locked
Windows Home Server 2011 and Time Machine (OSX 10.5.8)...No Worky...Tried (almost?) Everything... RRS feed

  • Question

  • I recently built a new WHS 2011 server to replace an older WHS 1 mediasmart server...All works EXCEPT the only mac I have in the home (my GF's...I keep offering to take it to the shooting range with me, but she won't let me for some reason).

    Anyway, on WHS 1 time machine happily used it for backups. On the new server, it sees the server, sees the share, can copy data to and from it and I can select it in time machine to be used as the backup drive, but it won't actually back up to it.

    I've tried tons of methods to get it to work that I've researched online (custom sparsebundle files, setting the time machine com file to allow network drives in terminal etc)...none have worked.

    Strange thing is, time machine gives no errors at all...just says "processing" for a few seconds, then back to "next backup at X time".

    I've since installed and setup carbon copy cloner for it, seems to be working...just bugs me time machine won't and I'd like to figure it out if anyone has gotten it working, had these issues and resolved it etc I'd love to know about it.

    Thanks!


    Forgot to mention, old WHS connector/software was uninstalled before trying to connect it to WHS 2011 for the first time. Since then however, I've tried setting it back up on the old WHS 1 server using that connector software and it won't work on that either now (but did before).
    • Edited by mcdonsco Tuesday, July 24, 2012 9:30 PM
    Tuesday, July 24, 2012 9:29 PM

All replies