locked
Workflow creating same email over and over RRS feed

  • Question

  • I am having some issues with my CRM 4 install.  All of a sudden the workflow is sending the same email over and over (up to 14 times).  The only resolution has been able to re-boot the server.  Any ideas of what would cause this?

     

    Ryan


    http://www.isolutionspartners.com/
    Friday, August 12, 2011 1:26 AM

Answers

  • Yes, a screenshot of your workflow rule would be helpful. Sounds like you have a loop going on. Are there other workflows that are running against the same entity as the one that's sending out the emails? If so, could you post a screenshot of that one as well?

    Also, what type of triggers are in place on this workflow (On Create, Manual, Status Change, Attribute Change-- and if so, what attribute are being monitored)?


    --Dodd
    Friday, August 12, 2011 2:48 PM

All replies

  • Can you give us more information on the logic of this particular workflow? After when can do a quick verification in the AsyncOperationsBase tables. But detail your workflow before that... 

     

    Thanks

     

    Max

    • Proposed as answer by MaximeFortier Wednesday, October 19, 2011 7:34 PM
    • Unproposed as answer by MaximeFortier Wednesday, October 19, 2011 7:34 PM
    Friday, August 12, 2011 2:36 PM
  • Yes, a screenshot of your workflow rule would be helpful. Sounds like you have a loop going on. Are there other workflows that are running against the same entity as the one that's sending out the emails? If so, could you post a screenshot of that one as well?

    Also, what type of triggers are in place on this workflow (On Create, Manual, Status Change, Attribute Change-- and if so, what attribute are being monitored)?


    --Dodd
    Friday, August 12, 2011 2:48 PM
  • Hi Ryan, was the logic of the workflow the source of your issue?

    Thanks? 

    Monday, September 19, 2011 3:30 PM