locked
Vista Home Edition hanging RRS feed

  • General discussion

  • Please help.

    I had to change my hub PC's NIC interface from Wireless G to wired ethernet, because my wireless adapter stopped working. Now I am having problems as Onecare will not start. When I try to unistall Onecare thru control panel, the system hangs. System restore to two previous backups did not help either, as the system hangs when I try to access certain programs from control panel, like Network Connections. I am able to browse internet but programs like Windows Media Player hang. Have tried diagnostics in safe mode and everything checks out ok.I suspect changing NIC card somehow ran afoul of Onecare and would like to unistall and reinstall onecare if that is the source of my problems.

     

    Thanks

    Tuesday, March 25, 2008 5:35 PM

All replies

  • Switching the Network should not be the cause of the problem, but you can certainly try a reinstall of OneCare.

    Try the cleanup tool - 

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2

     

    -steve

    Wednesday, March 26, 2008 2:27 AM
    Moderator
  • Steve, thanks for your suggestion. I will try cleanup tool next week, as I am currently travelling. Is there anything else I should try ? I have no basis to suspect OneCare other than the fact that I am unable to remove any program from contol panel. I am unable to open network connections either, to check/turn off firewall settings. I tried restoring to two earlier system points and that did not help either. Any additional suggestions would be greatly appreciated.

    Friday, March 28, 2008 5:31 PM
  • Well, since Control Panel and options appear to be broken for you, I have more reason to not suspect OneCare to be the cause.

    After you did the System Restore, did you revert back to the present since it didn't fix it? When you switched networks did you install a new NIC or just enable it? I am suspicious of the NIC and the drivers, above all else. You may want to remove the NIC from the machine to see if that resolves everything.

     

    -steve

     

    Saturday, March 29, 2008 2:42 AM
    Moderator
  • Steve, I did not revert back to present, after system restore. The problem persists after restore, and since I did not loose any data in restoring to previous backup, I saw no reason to revert to present. The nic appears to function properly, as I am able to access the internet and reply to you. My system is a Dell Core 2 Duo with an integrated ethernet NIC. I am unable to open device manager from control panel. The panel freezes, and I can only kill the program through task manager. When the system boots, Windows sidebar does not start, and task manager shows sidebar and dwm as the only processes showing cpu activity, with sidebar using 50% of cpu and dwm 1% approx. A Onecare message window pops up after the machine starts "The Windows Live OneCare service is not working or has been stopped. To correct this problem, try restarting your computer. If the problem persists, contact support."

    Monday, March 31, 2008 10:35 AM
  • The NIC may be functioning properly to give you network access, but something is still not right and it could be the network drivers. I'm bothered by the fact that you can't get to Device Manager without freezing. That also suggests a problem with the hardware or drivers - something is casing Device Manager to throw a fit when it tries to list what's installed, perhaps.

    Another option would be to remove the Gadgets from the sidebar and seeing if perhaps you have a bad or corrupt gadget installed. If all works well after removing the gadgets, add them back one at a time to see if the problem returns.

    Have you used the cleanup tool to remove OneCare? Results?

    -steve

     

     

    Monday, March 31, 2008 2:45 PM
    Moderator
  • Steve, I will try cleanup tool upon my return tonight and let you know results.

     

    I have not installed any new gadgets in sidebar other than default gadgets that came with factory install.. In safe mode, I changed sidebar to manual startup, and the problem persisted. Temporarily disconnecting the machine from network router did not help either. The system also freezes when trying to open Windows Media Player, and if I try to Add/Remove programs from Control Panel. I do not see any malware in Add/Remove programs screen. Before I reached out to this forum I was hoping to uninstall post factory programs one by one, starting with Onecare and adding back if successful in identifying source.

     

    Hardware is a Dell Dimension E520,Intel Core 2 Duo Processor E6400 (2.13GHz,1066FSB) with 2MB cache. The NIC is Integrated 10/100 Ethernet (Dell p/n 430-0441). Installed software are Office 2007 Professional suite, SQL Server 2005, Onecare, and Adobe Creative suite. Not sure about the latest patches and fixes installed by OneCare/Windows Update, as CP hangs.

     

    Thanks for all your suggestions,

     

    -SQL_Shishya

     

    Monday, March 31, 2008 4:00 PM
  • It would appear that Sidebar is a victim of whatever the problem actually is then, along with Control Panel functions and Media Player.

    I'll be interested in reading your progress and hopefully, solution.

    -steve

    Monday, March 31, 2008 4:31 PM
    Moderator