none
Running VBScript getting Error 0x800700c1 RRS feed

  • Question

  • Hi. I was trying to run this: https://gallery.technet.microsoft.com/office/Script-to-convert-Word-08c5154b#content on one of my co-workers computer. When running it i got the error: 0x800700c1 and it would not work. We have tried the PowerShell version: https://gallery.technet.microsoft.com/office/Script-to-convert-Word-f702844d But got a error that is the same:

    New-Object : Retrieving the COM class factory for component with CLSID {000209FF-0000-0000-C000-000000000046} failed due to the following error: 800700c1  is not a

    valid Win32 application. (Exception from HRESULT: 0x800700C1).

    I have tried the script on my computer and it works just fine! What can be the problem?

    • Moved by Bill_Stewart Wednesday, September 13, 2017 9:54 PM This is not support forum for gallery scripts
    Monday, August 7, 2017 9:44 AM

All replies

  • The application must be installed on the computer for the code to work.

    Post questions about Gallery scripts to the author in the Gallery


    \_(ツ)_/

    Monday, August 7, 2017 1:42 PM