none
When I Ask a Question I Cannot Enter a Title RRS feed

  • Question

  • I'm having problems now posting questions in the forums. I cannot get the insertion point in the Title field. My workaround is to tab (or Ctrl-tab to go backwards) carefully until I'm in the Title field. Is anyone else seeing this?


    Richard Mueller - MVP Directory Services

    Monday, June 18, 2012 2:07 AM
    Moderator

Answers

All replies

  • I just tried a couple times in both msdn and technet brands and didn't see an issue although I didn't actually post I was able to easily navigate to the title and type in text.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Monday, June 18, 2012 2:29 AM
    Moderator
  • It has happened to me 3 times now (I had two Wiki issues to report, plus this one). I restarted IE, then restarted by computer, but I still have the problem. Best is to start in the body of the question, than back tab into the title.


    Richard Mueller - MVP Directory Services

    Monday, June 18, 2012 2:43 AM
    Moderator
  • (or Ctrl-tab to go backwards)

    If that is not a typo, it tells me that you are not using  IE.    <eg>


    ---

    Monday, June 18, 2012 9:44 PM
  • I don't post questions often (mostly to report problems), but you are correct. I just reported something and experienced the same problem. I used Shift-Tab to tab back into the Title field from the main question field. I could not enter a title any other way. There is no problem replying in a thread, just creating a new one. I'm using IE 9 in Windows 7 Professional.


    Richard Mueller - MVP Directory Services

    Tuesday, June 19, 2012 4:36 PM
    Moderator
  • I used Shift-Tab to tab back into the Title field from the main question field. I could not enter a title any other way.

    A problem with your pointer?   It's a pretty narrow field but when I position my mouse pointer over it the pointer changes from an arrow pointer to an I-bar pointer.   Then I can click and see the Insertion bar blinking at the far left.   Then I can type.  

    One interesting thing is that that field apparently is saved by AutoComplete for Forms.   Who knew?   So, if your problem starts at the "Then I can type." part of my description, it might be a problem with AutoComplete.   However, that feature is working for me no matter how I reach the input field.

    Also, I got lost trying to follow how many Backtabs were needed to get from the Body input area back to the Title input area.  So, let's see if you can try a simpler workaround with forward Tab.   E.g. doubleclick on a word above the Title box (Question is a nice big target.) and then press just Tab once.   Notice that the pointer changes to an I-bar pointer to do that too.



    HTH


    Robert
    ---

    Wednesday, June 20, 2012 4:36 AM
  • I cannot repro this either.

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, June 21, 2012 1:46 AM
    Owner
  • I'm not surprised others cannot duplicate this. I have no problems replying. I just tried again and still cannot click in the Title field when I ask a question. If I click on "Ask a question" I can tab twice into the Title field and enter my title. If I click anywhere else at all, I cannot get back to the Title field except by tabbing from somewhere else, either forward from "Ask a question" or back from the "Body". I've only had this problem the last few days. I reported it in case anyone else has the same problem.


    Richard Mueller - MVP Directory Services

    Thursday, June 21, 2012 2:29 AM
    Moderator
  • Understood. Robert, can you repro this? Dave and I cannot.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, June 21, 2012 2:42 AM
    Owner
  • Same here using Google Chrome.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, June 21, 2012 4:27 AM
    Moderator
  • Same here using Google Chrome.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Naomi, you can repro with Google Chrome? Or you cannot repro with Google Chrome?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, June 21, 2012 4:56 AM
    Owner
  • I meant I could not reproduce it either. Was replying to Dave's answer and now I see my answer was ambiguous.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, June 21, 2012 5:03 AM
    Moderator
  • If I click on "Ask a question" I can tab twice into the Title field and enter my title.

    "Twice"?   Where does it go first?


    ---

    Thursday, June 21, 2012 5:06 AM
  • Robert, I just tried again and now the form works. I can click in the Title field.

    I also see now that the focus starts in the "ask a question / start a discussion" choice box and I only need to tab once from there into the Title. I believe when I had the problem I would click in the "ask a question" selection and the first tab would bring the focus into this choice (from I don't know where). Only the second tab brought the focus into the Title. I could always tell where the focus was by looking for the dotted lines around the control with the focus.


    Richard Mueller - MVP Directory Services

    Thursday, June 21, 2012 9:50 AM
    Moderator
  • Once again, the problem has returned for me. I must tab to get into the Title field. Even after I get into the Title field, if I click anywhere (including in the TItle field), I have to start over (click somewhere else and tab into the field).


    Richard Mueller - MVP Directory Services

    Thursday, June 21, 2012 10:30 PM
    Moderator
  • Okay. Let's build a bug. What are the specific repro steps? What software and situation?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Saturday, June 30, 2012 12:06 AM
    Owner
  • Still an issue? If so, we need to build out the repro steps.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Friday, July 6, 2012 5:47 PM
    Owner