locked
File restore fails with path error- previous solutions do not resolve the issue RRS feed

  • Question

  • This is to re-open my previous post on this, as the problem remains.

    Three client PCs (all Win 7 x64) were able to backup and restore fine from WHS 2011 until recently when one client could not restore a file from the previous days backup, but failed with the error 'The system cannot find the path specified'.  The other PCs can restore their own files, or that PCs files, so backup appears to be working fine- it is just that this one PC can no longer restore.  

    I have tried the steps in Restore process does not succeed: "The system cannot find the path specified" http://social.microsoft.com/Forums/en-US/whs2011/thread/8877008d-df25-40819c38-cf43a0112df5/

    I have ensured automount is enabled, and un-installed and re-installed the connector software. I did a repair install of Win 7.  I am still unable to restore anything to the one PC, and continue to get the path error.  

    How can this error be resolved and restore fixed?  

    Thursday, May 16, 2013 2:30 PM

Answers

  • Hi,

    Thanks for posting the issue in the forum.

    Have you tried the troubleshooting step mentioned in the following article to see if it could resolve the issue?

    Troubleshooting Client Backup and Restore Issues when using Windows Small Business Server 2011 Essentials, Windows Home Server 2011 and Windows Storage Server 2008 R2 Essentials

    http://social.technet.microsoft.com/wiki/contents/articles/6543.troubleshooting-client-backup.aspx

    Hope this helps.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    • Marked as answer by Andy Qi Tuesday, May 28, 2013 9:43 AM
    Thursday, May 23, 2013 9:01 AM