locked
ZyXEL Router and Port Forwarding RRS feed

  • Question

  • Right, I have a router that I got when I signed up to broadband its a ZyXEL 660HW-T1 V2 its has 2009 firmware so I can assume its relevently upto date. Anyway I have all the Ports needed opened in the router that are needed, so when I go to setup remote access it passes everything, so everything is setup but when I connect from outside the network it takes me to the router login screen. So I need to know if there is anyway around this. Thank you in advance.



    Ok I've managed to get to the WHS Remote access login screen but every now and again it says Port Forwarding failed, but when I connect to the server in the network and look at remote access it repairs the connection, and then I disconnect and later on gives me the port forwarding Failed message again 
    HMG
    Saturday, November 7, 2009 3:40 PM

All replies

  • Right, I have a router that I got when I signed up to broadband its a ZyXEL 660HW-T1 V2 its has 2009 firmware so I can assume its relevently upto date. Anyway I have all the Ports needed opened in the router that are needed, so when I go to setup remote access it passes everything, so everything is setup but when I connect from outside the network it takes me to the router login screen. So I need to know if there is anyway around this. Thank you in advance.



    Ok I've managed to get to the WHS Remote access login screen but every now and again it says Port Forwarding failed, but when I connect to the server in the network and look at remote access it repairs the connection, and then I disconnect and later on gives me the port forwarding Failed message again 
    HMG

    It sounds like your router is having issues (or perhaps your network cable).  You can start by rebooting everything (modem, router, server, client) and see if that helps at all.  Otherwise, you might need to start looking for a new router/network cable.
    Saturday, November 7, 2009 7:52 PM
    Moderator