locked
error when rendering tour to video RRS feed

  • Question

  • When attempting to render a tour I created to video, the program successfully renders 32 frames. At this point the screen flashes to a white background with a red X and then gives the following warning "World Wide Telescope has encountered an error, press OK to restart, or cancel to attempt to continue." The program then crashes entirely. What is causing this and what can I do?
    Sunday, October 16, 2011 8:17 PM

Answers

  • If you open up the Getting Started guide from the Explore menu, and look at the Advanced Features for Tours, you will see described a process of rendering to video using Expression Encoder. Although it looks fairly involved (there are about 12 steps) it does work quite well.

    Peter Turcan

    SDK Writer, Microsoft Research

     

    • Proposed as answer by DanToday Friday, January 6, 2012 10:55 PM
    • Marked as answer by Rob Fatland Tuesday, February 7, 2012 9:40 PM
    Friday, November 4, 2011 12:15 AM

All replies

  • If it helps, changing the output resolution to a lower setting does not change the number of frames before crashing.
    Sunday, October 16, 2011 8:24 PM
  • If you open up the Getting Started guide from the Explore menu, and look at the Advanced Features for Tours, you will see described a process of rendering to video using Expression Encoder. Although it looks fairly involved (there are about 12 steps) it does work quite well.

    Peter Turcan

    SDK Writer, Microsoft Research

     

    • Proposed as answer by DanToday Friday, January 6, 2012 10:55 PM
    • Marked as answer by Rob Fatland Tuesday, February 7, 2012 9:40 PM
    Friday, November 4, 2011 12:15 AM
  • When attempting to render a tour I created to video, the program successfully renders 32 frames. At this point the screen flashes to a white background with a red X and then gives the following warning "World Wide Telescope has encountered an error, press OK to restart, or cancel to attempt to continue." The program then crashes entirely. What is causing this and what can I do?

    I have the same problem when attempting to render a tour
    Thursday, August 23, 2012 1:02 AM