locked
Backup Drive Share RRS feed

  • Question

  • There is no doubt what I'm going to ask is unsupported. But is there a way to share a drive that is not part of the drive pool, i.e. server backup drive? What I want to do is map the drive to my client so I can use it for temporary file storage. I've turned on file sharing on the drive but the little sharing hand does not appear on it and I can't see it in my network. I'm sure it is a permission issue but I can't figure out which one to change. Can this be done or am I out of luck? Client is Windows 7 RC x64 using Home Group.
     
    Thanks for any help,
    fasthair  
    Saturday, May 16, 2009 6:32 PM

Answers

  • Thanks for the reply Olaf. This is an internal SATA II 1TB HDD. This drive is used by WHS and BDBB for Server backups so there are no shares on it as it were.
     
    But I figured it out. I must not have completed the Sharing properly. Once I enabled the Sharing I added a "New Share" added everyone with full read and writes. Then I went in to Security and changed setting accordingly. The little Sharing Hand popped up on the drive and off we go.
     
    Hot dog! Now I got it mapped to my client and am I happy camper.


    fasthair
    • Marked as answer by fasthair Saturday, May 16, 2009 8:17 PM
    Saturday, May 16, 2009 8:16 PM

All replies

  • Hi,
    is that drive external?
    If so, shares located on it cannot be established after reboot, since the drive is still not mounted, while the shares are already recreated.

    You could try a Scheduled task invoking a batch with the command net share and the necessary parameters and start this with a delay after server start.
    (This is for the visibility, the permissions consist out of NTFS and share permissions and are a different matter.)

    Best greetings from Germany
    Olaf
    Saturday, May 16, 2009 7:47 PM
    Moderator
  • Thanks for the reply Olaf. This is an internal SATA II 1TB HDD. This drive is used by WHS and BDBB for Server backups so there are no shares on it as it were.
     
    But I figured it out. I must not have completed the Sharing properly. Once I enabled the Sharing I added a "New Share" added everyone with full read and writes. Then I went in to Security and changed setting accordingly. The little Sharing Hand popped up on the drive and off we go.
     
    Hot dog! Now I got it mapped to my client and am I happy camper.


    fasthair
    • Marked as answer by fasthair Saturday, May 16, 2009 8:17 PM
    Saturday, May 16, 2009 8:16 PM