locked
Network Connectivity issues over wi-fi RRS feed

  • Question

  • Hi everyone,

    I have recently started using WHS with 3 computers, 2 of which are wireless and the other is ethernet connected. Over the past couple of days using Wifi (win 7 home premium), something has happened to cause a network which disconnects both the laptop from the server and the internet, as well as disconnecting the server from the network and the internet. I have to restart my router in order for connectivity to be reinstated. Has anyone else had issues like this or could help? Let me know if you need any specifics.

    Thanks

    Sunday, October 23, 2011 6:17 PM

All replies

  • Does not sound as though it has anything to do with WHS and is likely to be a router problem - is the firmware up to date?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Sunday, October 23, 2011 10:26 PM
  • I agree with Phil. A wired connection is always better. If you are some distance from the

    router you might also try a powerline a/v adapter which is still better than wifi.

    Monday, October 24, 2011 1:16 PM
  • Probably your router/wireless access point is failing under the load. "I have to restart my router ..." is a dead giveaway here. :)

    The only thing you can do is: switch to a wired network (possibly not practical, particularly if you live in an older home) or replace your router with a more robust one.


    I'm not on the WHS team, I just post a lot. :)
    Monday, October 24, 2011 6:18 PM
  • Thanks for the replies everyone. I have had problems with streaming larger files in the past. It is intermittent so it would suggest that something occasionally gives way/stops working rather than it happening every time and having something to do with my setup. I will take your advice and do some research on a different forum - I am using a BT homehub router. Thanks again.
    • Edited by bobbynudd Monday, October 24, 2011 8:39 PM
    Monday, October 24, 2011 8:35 PM