none
My x32 bit 2007 Office Enterprise installed on my Dell Win 7 x64 bit OS, suffers frustratingly long install/reconfiguration delays ALL APS. A free trial of a Office 2010 was auto-installed when problem started, all office 2010 files uninstalled no joy RRS feed

  • Question

  • Threads above are no help for a Dell Win 7 x64 bit OS with a 2007 office x32 bit which used to operate tip top. Laptop is updated, tuned up and defraged regularly, I suspect there is a 2010 x64 bit ms office file hidden somewhere I can't find via win search or anywhere else. As an older full time student the 2-3 minute for the reconfig wait is painful when it used to be instantaneous for all apps......pleeeese help, driving me nuts...I can make a cup of coffee before word or any other App is full up. Yours Aye! Bart Horn, OSC(SW), USN(ret)...i.e. Navy Chief (retired 2003) 
    Thursday, September 25, 2014 12:29 PM

Answers

All replies

  • Hi

    If you go to program files you should see an office 14 folder if you have office 2010 installed. Do you have SP3 for office 2007 installed? Also check the plugins for office, maybe the AV or Adobe or some other software is slowing down the startup of the office applications.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, September 25, 2014 2:31 PM
  • For Windows issues I'd ask here.

    Windows 7 Forums on Microsoft Answers

    For Office setup issues I'd try them over here.

    Office Setup / Install on microsoft Answers

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Sunday, September 28, 2014 2:02 PM
    Moderator