Anonymous get's login promt RRS feed

  • Question

  • Hi,

    When I invite an anonymous user to a live meeting thet get a login promt? Is the whole idea that should be able to connect anonymous?




    Friday, September 28, 2007 3:08 PM

All replies

  • We also experience problems with anonymous users. It seems that you need to apply public certificates on your Edge Interface to make this work.

    Has anyone else got the same experience?

    Sunday, September 30, 2007 6:52 AM
  • Make sure that when you set up the meeting that anonymous users are allowed (Access/Anonymous in the Outlook ribbon when you schedule a Live Meeting).  Also be sure that your edge server is configured to allow anonymous participants.


    Sunday, September 30, 2007 3:53 PM
  • I have a public certificate setup on my edge interface and am still getting this.  I also checked to make sure that when I create the meeting that Anonymous access is selected as well. 

    Any other thoughts?

    Wednesday, December 5, 2007 6:17 PM
  • Have you allowed anonymous access on the Edge Server ? It can be switched on in the Access Methods tab of the Edge Server Properties (Open Computer Management on your Edge Server en open de administration console of the Edge Server).

    Thursday, December 6, 2007 1:24 PM
  • Yes, that is setup.  I actually figured out this part of my problem.  When I installed the Live Meeting Client on the remote machine, it setup the user account as my account versus leaving it blank.  Once I set it to be blank, it properly asks for my name when I join the conference.  Here is where I run into a new problem. 


    Now, I can see it try to join, i.e. I see the remote user show up in the conference for 30 seconds or so and then the remote user gets an error saying that it couldn't join.  I'm thinking it is a firewall issue potentially and it isn't getting a correct port setup.  Just a thought with no reason to make the assumption but it's weird.



    Thursday, December 6, 2007 5:47 PM
  • I figured out my issues.  I figured I could share here.  Hopefully this isn't too much of a hijack.


    First, I had setup (accidently) my Live Meeting Client with a sign-in name.  That was causing my first issue.  I removed the sign-in name and LMC asked me properly for my name to join the meeting.


    Well, then it would try but wouldn't be able to successfully join the meeting. I reviewed my settings and noticed that on the internal web conferencing server that I had set the external port as 443.  On my edge server I had set it to 444 because we are using the consolidated setup.  I changed the external port on the internal web conferencing server to 444 and it worked.


    Hope this helps someone else.

    Thursday, December 6, 2007 11:24 PM
  • "I changed the external port on the internal web conferencing server to 444"

    With internal web conferencing server you mean the internal OCS frontend machine. Right?

    Thanks for sharing the solution with us.

    Friday, December 7, 2007 6:25 AM
  • Actually, it was on my internal web conferencing server.  We are setup with multiple internal servers versus a consolidate topology.  We are only running the consolidated topology on the outside.



    Friday, December 7, 2007 3:45 PM