locked
Restores fail constantly with same issue... RRS feed

  • Question

  • Hi, new to this forum but have been using OneCare for over a year.  I am trying to restore a .pst file for an Outlook 2003 user on Vista and am running into the same problem each time I attempt this.  The restore starts (to the temporary location as requested) and I can see the file being created and growing in size up to approx 200MB, at which time the file disappears from the temp location.  File is much larger than 200MB.

     

    The OneCare restore process continues along after that until the progress bar reaches 100% and then ends up with a message that the file could not be restored (partial restore only).  I have tried this with two separate .pst files onto both the original user's machine as well as a second machine with same results each time. 

     

    I have also tried it for another user and it restored 500MB of 900MB before running into same problem.  No other errors from the OS or OneCare in each case.  No permissions issues, no space issues, etc.  I can browse the backup location and files so data corruption, at least at the OS level, does not seem to be the problem. Anyone have any ideas about this one?  Thanks.

     

    Glenn

     

    Sunday, November 16, 2008 10:52 PM

Answers