locked
Enterprise Install Error: Specified back-end is different from existing pool's back-end. RRS feed

  • Question

  • Failure
    [0xC3EC7966] Specified back-end is different from existing pool's back-end.

     

    I am pretty sure this releates back to a borked deployment from a few months ago.

     

    We'd setup a pool live.mydomain.com but then killed the server. I'm try to rebuild with the same FQDN but I get the error above. Is there a way I can kill the old pool and clean up AD before starting again?

     

    Thanks.

    Wednesday, June 20, 2007 12:05 AM

Answers

  • Yup it was SQL!

     

    Reinstall and patched up to SP2. It installed without any problems.

     

    Still need to chop the old unused pool.

    Wednesday, June 20, 2007 5:44 AM

All replies

  • Flying a bit blind here but hey... what's new?

     

    I found that you can install the OCS Admin Tools and browse existing Pools.

     

    Still unable to delete them though. Bombs out with a SQL version error;

     

    Failure
    [0xC3EC78C6] The version of SQL Server installed on the back-end computer is not supported. SQL 2000 SP4 or later, or SQL 2005 SP1 or later is required.

     

    This is a bit odd as the Back-end computer no longer exists.

    Wednesday, June 20, 2007 3:06 AM
  • I'm working on the theory that my SQL build was broken.

     

    I'll reinstall it and get back with my results.

    Wednesday, June 20, 2007 4:20 AM
  • Yup it was SQL!

     

    Reinstall and patched up to SP2. It installed without any problems.

     

    Still need to chop the old unused pool.

    Wednesday, June 20, 2007 5:44 AM
  • This is probably a dumb question, but how do I "chop" the old unused pool?
    Tuesday, June 26, 2007 6:23 PM