none
Windows Vista Home Premium Build 6000 Not Genuine

    Question

  • Hi, I have re-installed Windows Vista Home Premium on my laptop which previously had the same copy of Vista installed, but had to re-install as the

    original install was corrupt. I now can't get into Windows properly as I am asked to enter the product key from the sticker on my laptop. However,

    when I enter the product key it says I have an invalid licence. Please find diagnostic report below. I Would be grateful for your assistance.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-XK376-TJ7T4-76PKF
    Windows Product Key Hash: 5QFdDDGgO8Pgmj93aZhOuZ69dH0=
    Windows Product ID: 89578-022-5000027-71429
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {262618A4-9E6F-4747-B315-FA3B583BCB30}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.100218-0019
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{262618A4-9E6F-4747-B315-FA3B583BCB30}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-76PKF</PKey><PID>89578-022-5000027-71429</PID><PIDType>5</PIDType><SID>S-1-5-21-4273343159-3403620838-1254640920</SID><SYSTEM><Manufacturer>Acer           </Manufacturer><Model>Aspire 5536                    </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.03          </Version><SMBIOSVersion major="2" minor="5"/><Date>20090227000000.000000+000</Date></BIOS><HWID>69323507018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16386

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAAABAAEAAwACAAAAAwABAAEAJJQeZIzPxnokkZ5H8vTgj+pFEj7ywJbprFZ+KA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      FACP   AMD     ANT    
      HPET   PTLTD   HPETTBL
      MCFG   PTLTD     MCFG 
      SLIC   ACRSYS  ACRPRDCT
      SSDT   PTLTD   POWERNOW

    Friday, February 8, 2013 8:07 PM

Answers

  • Hi, thanks for all your help. I have now managed to register the product key. To achieve this I installed Vista Service Pack 1 from a CD after downloading it from Microsoft. It then registered the product key on the 1st attempt.


     

    Sunday, February 10, 2013 4:20 PM

All replies

  • Try performing the following:

     1. Click on the Start button and in the Start Search box type in: slui.exe 3

     2. Press the Enter key on your keyboard.

     3. Type in the 25-character product key (make sure you don't confuse an "8" with a "B" or a "O" for a "Q".

     4. Follow the instructions for phone activation.

     


    Carey Frisch


    Saturday, February 9, 2013 5:07 AM
    Moderator
  • Hi, thanks for your reply. Unfortunately, I can't get to the start button as vista is asking me to enter the product key before i I can t properly enters into Windows. I only have access to internet explorer. Is there another way that I can enter the slui.exe 3 command? or do I need to do something else? Thanks
    Saturday, February 9, 2013 10:03 AM
  • Use the option to change the Key - that the same as entering the command.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, February 9, 2013 11:57 PM
    Moderator
  • Hi, thanks for all your help. I have now managed to register the product key. To achieve this I installed Vista Service Pack 1 from a CD after downloading it from Microsoft. It then registered the product key on the 1st attempt.


     

    Sunday, February 10, 2013 4:20 PM