locked
Using a second internal hard disk drive for backup with OneCare RRS feed

  • General discussion

  •  I followed the instructions below to get OneCare to use a second internal hard disk drive to back up my computer. However, when I entered Z: (last paragraph) I got a message saying that this was not a valid name. (My drive E: is identified as a network share \\Mark-2\e).

     

    Any ideas how to solve my problem? By the way, I used to be able to backup to my second drive, but this stopped working for some mysterious reason about a week ago.

     

    Mark

     

     

    I have discovered a way to enable an internal hard drive as a OneCare backup device, without requiring registering the PC as a Hub PC, and without creating a new "share".  This worked in Windows Vista Home Premium [YRMV in other OS].

     

    First, I clicked Start / Network / Network and Sharing Center -- then I turned ON File Sharing and Public Folder Sharing, and I turned OFF Password Protected Sharing.  (If you use a password on your Windows logon, then I would suggest leaving this turned ON.)

     

    Second, I clicked Start / Network -- then I clicked on the icon for my pc (KIRK-PC, in my case).

     

    Third, I right-clicked the icon for my second (internal) hard drive (e, in my case), and clicked Map Network Drive, then I left the option set to Z for the new drive letter, and clicked FINISH (if you have Password Protected Sharing turned ON, this is where it would ask you for the password, but since mine was off, it just went on and) -- a new window opened showing (\\KIRK-PC\E) (Z -- and I was ready.

     

    Fourth, I entered Z: for the network location in the OneCare backup settings, and it happily recognized this as a "networked drive".  I then ran backup, and it worked just fine.

     

    Tuesday, February 12, 2008 11:46 PM

All replies

  • If the Share is correctly configured, you should be able to point to it as \\Mark-2\e and not as a mapped drive. And, note that this only works if you are using Centralized Backup.

    Verify that the permissions are set correctly for Network Users to Modify and delete files or a user, Everyone, with Full rights under Vista.

    -steve

     

    Wednesday, February 13, 2008 1:27 AM
    Moderator
  • I think that I have done all this. Just to check, I did the following:

     

    1. Click on Computer

    2. Right-click on drive E:

    3. Click on Properties

    4. Click on Sharing  -  this showed Network Path: \\Mark-2\e\

    5. Click Advanced Sharing

    6. Type in the Admin password

    7. Share Name: E appears  - Click Permissions

    8. Everyone appears with Full Control, Change and Read all checked.

     

    I can't think of anything else to do... any more hints?

     

    Wednesday, February 13, 2008 3:03 PM
  •  

    When you try to add location on the backup configuration settings, did you just type \\Mark-2\e\ or did you use browse folder?

     

    I've encountered a problem where if I would just type the location it could not be accessed, but if you will browse through the Network Places it works. try that 

    Wednesday, February 13, 2008 3:12 PM
  • Thanks for the tip... Unfortunately, it didn't work.

     

    Wednesday, February 13, 2008 3:37 PM
  • One other thing to try...

     

    Create a folder on the Internal drive - don't share the root.

     

    Permissions as noted above, Everyone - Full Control

     

    And, just to confirm, this is Centralized Backup you are setting up....not backup for a single PC, correct?

     

    -steve

     

    Wednesday, February 13, 2008 3:56 PM
    Moderator
  • I tried that and got the same message. Yes, this is a centralized backup.

     

    The frustrating thing is that I was able to backup in the past using OneCare (although not always automatically) and then it just stopped working, although I can still backup using Windows Vista (not OneCare).

     

    Thursday, February 14, 2008 5:10 PM
  • Is it the same if its not centralized backup?

    Thursday, February 14, 2008 5:29 PM