locked
Zune and One Care Firewall RRS feed

  • Question

  • I can't wirelesly connect my Zune unless I disable the one-care firewall on Vista machine. I set the FIREWALL to notify me before it allowed or blocked any program before turning it back on but it says nothing and it blocks the Zune connection. Whats the problem?

    Monday, December 24, 2007 12:11 AM

Answers

  • For everyone that has Microsoft Live OneCare and is trying to wirelessly sync their Zune, here is my fix.

     

    Hey there,  I figured it out.  I have been trying for some time to figure out the problem here.  I a suprised to hear that MS doesn't have this listed on it's Zune.net site.  I will be posting this on the forums later.

     

    This is indeed a firewall issue and I am not exactly sure which switch was the fix.  Here is what I did.

     

    1. Open Windows Live OneCare

    2. Change OneCare Settings

    3. Go to the firewall Tab

    4. Click on "Firewall Connection" tool.

    5 Make sure the following items are checked

    Network Discovery

    File and Printer sharing

    Connect my Xbox 360

    Share content with other Windows Visa computers or network media players

     

    After saving these changes my zune detected the Computer.

     

     

    Wednesday, December 26, 2007 11:21 PM

All replies

  • The Zune connection is inbound from the Zune through your access point and to the Zune software, so there may be a port that needs to be opened to allow the Zune software to listen for the connection.

    This link - http://www.zune.net/en-us/support/usersguide/musicvideospictures/troubleshootwireless.htm describes how to configure the Windows Firewall for the wireless Zune sync, so I suspect that it will be similar for the OneCare firewall. I recommend contacting either OneCare support or Zune support as there may be some information that they have that has not yet been published regarding this for the OneCare firewall.

    How to reach OneCare support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Monday, December 24, 2007 3:38 PM
    Moderator
  • For everyone that has Microsoft Live OneCare and is trying to wirelessly sync their Zune, here is my fix.

     

    Hey there,  I figured it out.  I have been trying for some time to figure out the problem here.  I a suprised to hear that MS doesn't have this listed on it's Zune.net site.  I will be posting this on the forums later.

     

    This is indeed a firewall issue and I am not exactly sure which switch was the fix.  Here is what I did.

     

    1. Open Windows Live OneCare

    2. Change OneCare Settings

    3. Go to the firewall Tab

    4. Click on "Firewall Connection" tool.

    5 Make sure the following items are checked

    Network Discovery

    File and Printer sharing

    Connect my Xbox 360

    Share content with other Windows Visa computers or network media players

     

    After saving these changes my zune detected the Computer.

     

     

    Wednesday, December 26, 2007 11:21 PM
  • Thanks for this information. I've marked your post as the answer to this thread.

    -steve

     

    Thursday, December 27, 2007 1:30 AM
    Moderator
  • This post put me on the right track, but I didn't have to go as far as you did. All I had to enable in the Onecare firewall was

     

    Share content with other Windows Visa computers or network media players

    (I already had file and printer sharing enabled)

     

    My Zune sync'd on the first try after that. I would suggest to others that you first try enabling only this setting. No sense in opening your firewall any more than you need to.

     

    - Gerry

     

    Sunday, December 30, 2007 2:55 AM
  • Hi Stephen, it appears that a lot of people are having issues with Onecare and network shares on their LAN's. Would you happen to know if there is a software fix for this problem. I'm working on a peer 2 peer app and having to toggle the location in the settings to get access to my LAN is killing me.

     

    Please Help!

    Thanks

     

    -Rob

     

    Monday, March 3, 2008 4:12 AM
  • The fix for accessing Shares on the network is to make sure that your network is "home or work" in OneCare. The exception is that in some cases, multiple active network connections cause one connection to appear as "unidentified" and it causes the network to act like Public even if the active connection is "home or work."

    What is your environment?

    -steve

     

    Friday, March 7, 2008 10:12 PM
    Moderator
  • Can someone clarify these instructions?

     

    My version of WLOC does not have a setting for "Share content with other Windows Visa computers or network media players".

     

    M

    Tuesday, September 30, 2008 10:46 AM
  • NM,

     

    I disabled the firewall and initiated a sync, that caused the wireless driver on my PC to install and then the sync completed. I reenabled my firewall and then tried again, everything is working now.

     

    M

    Tuesday, September 30, 2008 10:57 AM
  • Spoke too soon.

     

    Only worked once. Anyone know how to get the firewall to let the Zuse through? I don't see a setting for "

    Share content with other Windows Visa computers or network media players"

     

    M

    Friday, October 3, 2008 2:04 AM
  • On the ports and protocols tab in the Advanced firewall settings, the selections have been renamed to start with xbox360... Check both of them. Also, make sure that your network is identified in OneCare as Home or Work and not Public.

    -steve

     

    Monday, October 6, 2008 4:57 PM
    Moderator
  • Thanks for the reply, still no joy though.

     

    With the above settings Zune still fails to connect.

     

    M

     

    Monday, October 13, 2008 9:17 PM
  • Matthew, does it connect if you turn off the firewall? It might not be OneCare. I am using the Zune via wireless with OneCare with no issues. However, my Zune 30 will not find the network at all. So, let's rule out or confirm that OneCare is a factor by disabling the firewall.

    And, of course, you can contact support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Tuesday, October 14, 2008 4:09 PM
    Moderator
  • Thanks, yes, if I disable the firewall it works just fine.

     

    M

    Tuesday, October 14, 2008 9:22 PM
  • I read that in the thread *after* posting, Matthew, but figured that confirmation that it still worked when your dropped the firewall would be a good thing.

    Have you initiated a support case? As I noted, there should no reason for it not to work....

    -steve

     

    Wednesday, October 15, 2008 2:11 PM
    Moderator