locked
Vista 64-bit Not Automatically Backing Up RRS feed

  • Question

  • Hi folks,

    I've read other seem to have experienced this problem, but none of the resolutions appear to apply.

    I have my laptop set to backup and have connected it to the network such that the connector shows status (in fact, it even tells me my laptop hasn't been backed up in a few days) during the backup window of 6pm to 11pm (I change it since my machines aren't on at night).

    I've rebooted during the backup window. I've had it ON as the backup window starts.

    Yet, never has it backed up on its own. I've had to manually back up my system every time.

    The computer IS connected to power and the Vista power icon says it's connected to AC power (with a full battery).

    Any other suggestions on what to look for? Anyone else seeing similar problems with Vista x64?

    thanks,
    j.
    Saturday, June 28, 2008 4:32 AM

Answers

  • Hi,

    Well after trying for days to get it to backup my Vista 64-bit system automatically, for some reason it just started on its own tonight. Yeah!

    Maybe something in 1776.

    j.
    Sunday, June 29, 2008 2:57 AM

All replies

  • Maybe a silly question, but you do have backups enabled in the Console, and if so, when you set it up, did you enable the option to wake the Client? Also, do manual backups work?

     

    Colin

     

     

    Saturday, June 28, 2008 12:30 PM
  • Yes, backups are enabled in the console from 6pm to 11pm.

    No, I do not want it to wake my computer, so I have that disabled. But, the computer is on (and even rebooted) over the 6pm window and during the 6-11pm time.

    Yes, manual backups run and complete.

    thanks,
    j.
    Saturday, June 28, 2008 8:15 PM
  • Hi,

    Well after trying for days to get it to backup my Vista 64-bit system automatically, for some reason it just started on its own tonight. Yeah!

    Maybe something in 1776.

    j.
    Sunday, June 29, 2008 2:57 AM