none
XP is successfully validated, but media player 11 still says "validate your copy of windows" RRS feed

  • Question

  • After being a loyal MS customer my whole life, I've on the verge of switching to Mac as a result of the deeply flawed genuine advantage program. 

    Things started innocently enough when I updated to media player 11.  When I launched the new media player, I saw a message stating a should "validate your copy of windows".  Of course, there is no link on the message telling you HOW to do so.  I eventually did succeed downloading the genuine advangtage update which confirmed my copy was genuine.  I restart my computer as directed.  (I've pasted my validation results below).

    Media player still tells me to "validate your copy of windows". 

    I go online and validate there. Again, everything is good with the validation.

    Media player still tells me to "validate your copy of windows". 

    I repeat the above process three times. 

    Media player still tells me to "validate your copy of windows". 

    I've spent hours searching news groups with no luck.

    Please help.

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT

    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=

    Windows Product ID: 55274-OEM-2211906-00102

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010100.2.0.pro

    ID: 152ac1a6-aad9-4d3c-a25c-2680b606242c

    Is Admin: Yes

    AutoDial: Yes

    Registry: 0x0

    WGA Version: Registered, 1.7.18.5

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.7.18.5

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3178-80070002

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>152ac1a6-aad9-4d3c-a25c-2680b606242c</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1454471165-1677128483-1060284298</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 8200                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="3"/><Date>20020817000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>1FAA3707018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>             <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Monday, March 26, 2007 4:32 AM

Answers

  • Hi Arqrotox,

      When the Media Player 11 window comes up that says" Validate your copy of Windows" There should be 2 buttons on the lower right hand side of the window that say "Cancel" and "Validate".  Do you see these buttons? (you may have to scroll down and right, depending on the resolution of your monitor).

    Thank you,
    Darin Smith
    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.
    --------------------------------------------------------

    Monday, March 26, 2007 8:28 PM
  • Here's the entire email pasted:

     

    SRX1032240358ID - OAS/WinXP/WGA   Inbox
     Reply 
     Microsoft Online Customer Service 
    to me
    show details
     Mar 26 

    Thank you for contacting Microsoft.


     


    Your request has been processed.  A Support Professional will contact you via e-mail within 24 hours to assist with troubleshooting your issue.  


     


    Note:


    If you are using a spam blocker, please make sure you can receive e-mail messages from *.microsoft.com.  If you do not see the response from a Support Professional within the next 24 hours, please check your junk mail folder for an e-mail containing your case number which is listed in the subject line of this e-mail.


     


    If you have any questions regarding this service request or need to update the service request notes, please reply to this e-mail with your case number in the subject line.


      


    Thank you for using Microsoft products and services,


    Microsoft Online Customer Service

    • Marked as answer by Carl-S Wednesday, July 23, 2008 11:57 PM
    Friday, April 13, 2007 12:46 AM

All replies

  • Arqrotox,

    Please visit the diagnostics page:  http://www.microsoft.com/genuine/diag/

    Run the diagnostics and let us know if anything failed, and if so, what the failure was, and what the recommended solution was, if any.

    Thanks.

    Monday, March 26, 2007 4:12 PM
  • Hi Arqrotox,

      When the Media Player 11 window comes up that says" Validate your copy of Windows" There should be 2 buttons on the lower right hand side of the window that say "Cancel" and "Validate".  Do you see these buttons? (you may have to scroll down and right, depending on the resolution of your monitor).

    Thank you,
    Darin Smith
    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.
    --------------------------------------------------------

    Monday, March 26, 2007 8:28 PM
  • Thanks for your prompt replies Darin. 

     

    No, i don't see these buttons, nor does the window have scroll bars.  I changed my monitor resolution to 1024x768 (it was higher), but still can't see any buttons.

    Wednesday, March 28, 2007 1:04 AM
  • everything passed.
    Wednesday, March 28, 2007 1:07 AM
  • Any response on this from Darin or anyone else?  I am at the end of my rope.  I also submitted a support request almost two weeks ago but I haven't received a real response - just automated responses saying that I will recieve a response within 24 hours. 

     

    This utter lack of customer service is far beyond anything I've ever experienced from another company. Even if this issue were resolved today, I will never buy another Microsoft product again.

    Sunday, April 8, 2007 5:06 PM
  • Arqrotox:

     

    I'm the Program Manager responsible for the WGA integration with WMP11. Would you be able to provide a screenshot of your WMP11 installer screen where it prompts for validation?

     

    There should be a button for "Validate Now" on the bottom of the splash screen. You should not have to go online to validate.

     

    Where did you download WMP11 installer? Can you send me a link?

     

    -phil

    Tuesday, April 10, 2007 8:29 AM
  • sent to me all learing about products microsoft office new or windows new and all new
    Tuesday, April 10, 2007 10:20 AM
  • Thanks for your response Phil.  I havve a screenshot; how should I provide it to you?

     

    I downloaded this from Microsoft website; I don't remember the exact location or page but I'm 100% certain it was directly from your site. 

     

    I'll also mention again that I've not yet received a response to my support email (other than an automated response saying I'll get a real response within 24 hours).  It's now been almost 2 weeks.

    Tuesday, April 10, 2007 10:31 PM
  • What is your SR# from that support email? I'll get the screenshot from you in e-mail.

     

    -phil

    Tuesday, April 10, 2007 11:01 PM
  • It's SRX1032240358ID
    Wednesday, April 11, 2007 5:07 AM
  • Arq:

     

    The number listed: SRX1032240358ID is not coming up for me in our systems. Can you recheck and make sure its correct?

     

    Thanks!

     

    -phil

    Thursday, April 12, 2007 9:50 PM
  • Here's the entire email pasted:

     

    SRX1032240358ID - OAS/WinXP/WGA   Inbox
     Reply 
     Microsoft Online Customer Service 
    to me
    show details
     Mar 26 

    Thank you for contacting Microsoft.


     


    Your request has been processed.  A Support Professional will contact you via e-mail within 24 hours to assist with troubleshooting your issue.  


     


    Note:


    If you are using a spam blocker, please make sure you can receive e-mail messages from *.microsoft.com.  If you do not see the response from a Support Professional within the next 24 hours, please check your junk mail folder for an e-mail containing your case number which is listed in the subject line of this e-mail.


     


    If you have any questions regarding this service request or need to update the service request notes, please reply to this e-mail with your case number in the subject line.


      


    Thank you for using Microsoft products and services,


    Microsoft Online Customer Service

    • Marked as answer by Carl-S Wednesday, July 23, 2008 11:57 PM
    Friday, April 13, 2007 12:46 AM
  • I had the EXACT same problem. It appears to me to be a display settings issue. The appropriate buttons were not displayed in order to Validate or Cancel. Here's what I did:

     

    Execute the installation package (wmp11-windowsxp-x86-enu) that you downloaded from Microsoft. When you get the screen that says "Validate your copy of Windows" just press your tab key 5 times, and then Enter. This will "highlight" the missing "Validate" button. You won't see it, but it will work. In the next screens, you will have to do the same thing, because once again, your buttons will be missing. After you have pressed TAB enough times to highlight the last visible thing on the windows, press it 2 more times, and ENTER. You may find that on some of the screens, the number of times you have to press the TAB key differs. This is simply because on some of the screens there are CANCEL buttons (invisible, of course) and on others there are NEXT buttons (also invisible). If you happen to press enter when you've highlighted the wrong invisible button, it will just take you back a screen or cancel, depending on which invisible button was highlighted when you pressed ENTER. Continue this process until your installation is complete. Good luck!

     

    Saturday, January 19, 2008 4:44 PM
  • thanx the tab button worked Smile

    Thursday, March 6, 2008 6:26 PM
  • i click the setup of wmp11 and it says "cancel" and "validate" i click validate wait few secs and it says "this copy of windows is not genuine" and abiit further down "to find out why we were unable to validate that copy of windows click finish". I click "finish" goes to microsoft site and it validates so i try wmp11 installation again and still the same done this several times and its not working at all :(

    Thursday, February 11, 2010 6:00 PM