locked
High performance of new Student Rockstar Website RRS feed

All replies

  • It works superb in Firefox...
    Thursday, September 6, 2007 4:36 PM
  • did u installed any external plug-in or by default its working ....

    Thursday, September 6, 2007 4:44 PM
  • Its default. No added plug ins.
    Thursday, September 6, 2007 4:53 PM
  • oh ... i will try it by downloading the latest version ....

     

    Thursday, September 6, 2007 4:58 PM
  • Firefox is the best,
    Bakwaas is the rest.
    Thursday, September 6, 2007 6:48 PM
  • firefox works fine. problem lies in IE Smile
    Thursday, September 6, 2007 7:29 PM
  • for me both doesnt seem to work...this made me to use Opera...
    Friday, September 7, 2007 10:49 AM
  • hi -- jayakumar ..for internet explorer u try out by resetting the settings to default ...

     

    Tools - > Internet Options- >[ navigate to ] Advanced [tab] and click "Restore Advanced Settings" button....for my friend its work out after resetting settings....

     

     

    Friday, September 7, 2007 12:23 PM
  • Remove firefox and re-install it. That should be fine.
    Friday, September 7, 2007 3:55 PM
  • thankx for ur suggestion guys...
    ill try them soon and post the result...hope it wud work fine after trying the above steps...
    Friday, September 7, 2007 4:55 PM
  • have u tried ....

     

    Saturday, September 8, 2007 5:05 AM
  • after two days v all got again a high-end performance student rockstar website ......hope for the best always...

    Monday, September 10, 2007 1:05 PM
  • The problem was with the site and not with the browser.Its resolved now.
    Monday, September 10, 2007 1:08 PM
  • ya absolutely the prob was with the site and its recovering...will be alright soon....
    Monday, September 10, 2007 5:54 PM
  • The site is better than the previous version is working very well with all the browsers I am not sure if they are using the latest Microsoft Silverlight Technology here but I think I can surely say that it is made to adapt to IE 6 so loading it in any other browser is no issue at all It even loads in IE without plugins.
    Monday, September 10, 2007 7:36 PM
  • I think that they should have used the silverlight banner instead of the flash banner in the main page of the site Stick out tongue
    Monday, September 10, 2007 7:38 PM
  • ya...wat do u think abt whitepaper section

    Tuesday, September 11, 2007 12:49 PM
  • i still have login problems...
    Tuesday, September 11, 2007 1:41 PM
  • i think ur login problems are only because of ur browser...there is absolutely no problem in the site....
    Wednesday, September 12, 2007 5:14 PM
  •  

    what do u think abt the referral section ...is it working properly ....also i didnt get the points for submitting white papers....

    Saturday, September 15, 2007 6:14 AM
  • For me FF fails and IE is working fine....
    Saturday, September 15, 2007 9:15 AM
  • The site is working perfect now Wink
    Saturday, September 15, 2007 7:32 PM
  • ya now the site recovered....wat do u think abt the referral and whitepaper section....although the white paper section is recovered i have not received the points for all the three white paper that i have submitted...

     

    Sunday, September 16, 2007 4:23 PM
  • You will get poitns for the whitepapers after people rate them. atleast 5 ppl have to rate it and it should be above the average rating Smile
    Sunday, September 16, 2007 5:16 PM
  • Even before the rating the whitepapers will be scrutinized and only then displayed.
    Sunday, September 16, 2007 5:24 PM
  • @ Harshil_Patel

     

      Sorry for the late reply !... the idea from you is good ....that the banner would have developed in powerfull silverlight instead of using Flash !...

     

    Tuesday, September 18, 2007 12:57 PM
  • is that v can rate only for five whitepapers in a month .....

     

    Wednesday, September 19, 2007 12:56 PM
  • Hey Prasanna - You can download AND rate any number of whitepapers that you want. But you get points for only 5 whitepaper downloads, in a month.
    Wednesday, September 19, 2007 1:33 PM
  • oh....then wat do u think abt the POLLING section ....which has not released till date....

     

    Saturday, September 22, 2007 6:42 PM
  • some are using anouncements for sake of gaining points with mentioning hi ...hello....something which are not at all need and useless....what do u think abt it....

    Tuesday, September 25, 2007 4:50 PM
  • i think firefox works best all the other whether it is IE 6 or IE 7 are not working properly..

    Wednesday, September 26, 2007 6:09 AM
  • ya many are using the announcements in wrong way..announcements are ment for gaining knowledges..
    Wednesday, September 26, 2007 3:32 PM
  • it was a prob wid how we access the page... this prob seems to persist even now....even u guys can try it...
    jus access the page wid http://studentrockstar.com/  (u wont be ab le to singn in)
    and this http://www.studentrockstar.com/ ( absolutely no problem)
    Wednesday, September 26, 2007 3:39 PM
  • ya me..to getting the problem ....then wat do u think abt the POLLS section of the Student Rockstar ....when will be hosted .....

     

    Saturday, September 29, 2007 1:21 PM
  • Send Poll Is LIVE : watch out.......!

     

    http://www.studentrockstar.com/ViewPoll.aspx

     

    Friday, October 12, 2007 12:56 PM
  • a new poll has been started today just have a look..
    Friday, October 12, 2007 6:00 PM
  • ya it works gud in IE7
    Friday, October 12, 2007 6:58 PM
  • wat do u think abt the present Student Rockstar site ...many says its not working good ....{sign-in problem}

     

    Prasanna

     

     

    Monday, October 29, 2007 11:41 AM
  •  

    i like IE 6 ..........so i always open Studentrockstar site in IE6Smile
    Tuesday, October 30, 2007 12:04 PM
  • I think that IE7 provides much features and high level user interaction

    Friday, November 2, 2007 6:44 PM
  • I am facing problems in signing into the SRS site. Many other people (especially using dialup connections) are also complaining about the same. On entering the Windows Live ID & password and clicking the Submit button, a link as follows is seen on the address bar https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=10&ct=1194175435&rver=4.5.2125.0&wp=MBI&wreply=http:%2F%2Fwww.studentrockstar.com%2FUserLoggedIn.aspx%3FpageRequested%3D%26wa%3Dwsignin1.0&cb=lcid%3d1033&id=253076&lc=1033
          . Only the value in RED keeps on changing for many-many times but no page loads.

    Anyone else also facing a similar problem ??
    Sunday, November 4, 2007 11:26 AM
  • hi,

     

     Which browser are u curently using ....

    Monday, November 5, 2007 6:21 PM
  •  

    Hello,

    I have tried both IE6/7 & Firefox 2.0.0.9

    Tuesday, November 6, 2007 5:25 PM
  •  

    Hello,

    I have tried both IE6/7 & Firefox 2.0.0.9

    but the same problem as given in previous post
    Tuesday, November 6, 2007 5:25 PM

  • Its nice to work witn firefox itself...........
    Tuesday, November 27, 2007 5:16 PM
  • i too use firefox and love using firefox for SRS...
    Wednesday, November 28, 2007 5:01 PM