locked
Cannot get SyncToy 2 to setup RRS feed

  • Question

  • When I try to run SyncToy 2.0 setup, I get message "cannot continue until all system components have been successfully installed"  Details:  Microsoft Syne Framework Runtine v1.0 requires Microsoft .NET Framework 2.0"

    I'm running XP Home, serv pak 3 with AMD 64 3700+ processor

    Thanks for any help
    Sunday, July 12, 2009 8:02 PM

Answers