locked
Firewall settings RRS feed

  • Question

  • I added my new laptop, which connects wirelessly, to my WLOC subscription and everything is fine except for this: Everytime I get on the internet I get the 'select a network location' window with the choices of public or home and work. I just close it because I want it to be public when I'm online and home and work when I'm off. It's doing that now, I want nothing changed so how do I get the window to stop popping up.

    Tuesday, February 26, 2008 2:13 AM

Answers

  • When you are at home, select it to be "Home or Work." When you connect to a new network, it will ask you again since the network profile will be different. "Home or Work" provides full protection from Internet activity while allowing you to use File and Printer Sharing on your LAN. If the PC is directly connected to the Internet, and does not connect through a router, select Public as the "Home or Work" setting does not apply.

    -steve

     

    Tuesday, February 26, 2008 4:55 PM
    Moderator