none
Windows validation (error 0xC004C4A6) RRS feed

  • Question

  • Hi,

    I install Windows Vista ultimate on my computer, for too days the computer run normaly.
    Windows update run normaly.

    Windows is activate by phone, the system is authentic(WGA). every OK.
    Now y have this message after too days, when i use download windows update, your Windows Vista is not authentic.
     I have this error message  oxc004c4a6, when i use Windows genuine advantage. (validation Windows).

    for information: on panel control->system->windows is activate. it's OK

    Sorry, but i don't whrite English. I'm mother language french.

    Thank's if you have a solution.

    giovanni

    MGADiag.

     Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-39YTD-MWQYW-7M8R4
    Windows Product Key Hash: vSDAeOYsEkaBjdE3JSCATeQDAdM=
    Windows Product ID: 89580-OEM-7300506-58114
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: e7b3f044-6332-4abc-9471-8790fdad3ad2
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_77F760FE-150-80070002_7E90FEE8-175-80070002_77F760FE-150-80070002_7E90FEE8-175-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>e7b3f044-6332-4abc-9471-8790fdad3ad2</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-7M8R4</PKey><PID>89580-OEM-7300506-58114</PID><PIDType>3</PIDType><SID>S-1-5-21-3765025303-2225331594-224776098</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1014.001</Version><SMBIOSVersion major="2" minor="3"/><Date>20051013000000.000000+000</Date></BIOS><HWID>BC313507018400F2</HWID><UserLCID>040C</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>Europe de l'Ouest(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>114</Result><Products><Product GUID="{90110410-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73964-640-0000106-57034</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 


     

    Saturday, February 24, 2007 9:31 AM

Answers

  • Hi Giovanni,

    Have you changed any hardware after activating the first time?  I think what Donna suggests should work. 

    1. Please phone activate again (type slui 4 in Command Prompt).

    2. Click "Validate Windows" on this page: www.microsoft.com/genuine

    3. Reboot.

    If that fails, please tell me the error code you see on the validation failure webpage.  It will be at the end of the message on that page, and it will be gray and look something like this: [0xC0040000].

    Thank you!

    Tuesday, February 27, 2007 3:07 AM

All replies

  • Hi,

    Please try phone activation again.  You can open a command prompt and enter:

    slui 4

    Sunday, February 25, 2007 9:02 PM
  • Hi Giovanni,

    Have you changed any hardware after activating the first time?  I think what Donna suggests should work. 

    1. Please phone activate again (type slui 4 in Command Prompt).

    2. Click "Validate Windows" on this page: www.microsoft.com/genuine

    3. Reboot.

    If that fails, please tell me the error code you see on the validation failure webpage.  It will be at the end of the message on that page, and it will be gray and look something like this: [0xC0040000].

    Thank you!

    Tuesday, February 27, 2007 3:07 AM