locked
Installng SynToy 2.0 Beta on top of 1.4 in Vista RRS feed

  • Question

  • Hello,

    I am having a great deal of difficulty upgrading Synctoy to 2.0 beta from 1.4.  Vista won't let me uninstall 1.4 or install 2.0. In either case, the installation gets as far as a dialog box stating 'the feature you are trying to use is on a network resource that is unavailable. click ok to try again, or enter an alternative path to a folder containing the installation package 'Setup[1].msi' in the box below." The Use Source box has in it the following path: C:\Users\Administrator\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\W5Q74TU7.

     

    This directory does not exist on my computer. My computer is a home computer on a home network, so there should not be a network resource that is unavailable to this computer.

     

    Computer: Dell Inspiron 1705

    OS: Vista 32, SP1

     

     

    Any help i can get in figuring out how to install synctoy 2.0 and/or uninstall 1.4 would be greatly appreciated.

     

    Tom M

     

    Friday, July 11, 2008 12:04 AM

Answers

  • Hi -

     

    Can you try this? It will involve recreating all your folder pairs after you move to SyncToy 2.0

     

    1) Using SyncToy 1.2, bring all your folder pairs up to date.

    2) Delete all the folder pairs in SyncToy 1.2 - do this so that you delete all old metadata

    3) Download msizap from the location below – this will help cleanup registry entries for SyncToy 1.2. Be careful to use this only to remove SyncToy 1.2.

    http://support.microsoft.com/kb/290301

    4) Check to see if the utility has removed SyncToy from the folder where it was installed. The default location is Program Files\Microsoft\SyncToy or else look for SyncToy.exe on your system. If it is still there remove that folder SyncToy and everything inside that.

    5) Install SyncToy 2.0 after this.

    6) Recreate folder pairs and run.

     

    Let us know if this works for you.

     

    Thanks

    Deepa

     

    Wednesday, August 27, 2008 7:29 PM

All replies

  • Hi Tom,

     

    I am a tester who has run this exact scenario without any problems.

     

    Because the uninstall of 1.4 is having problems makes me wonder if it is a User Access Control issue with Vista, or if Vista has somehow cached a path to original 1.4 Setup.exe that is no longer available.

     

    Instead of just double clicking on the SyncToy 2.0 install, try this:

    1. download the setup.msi to a local directory

    2. right click on setup.msi and select "Run as administrator"

     

    An alternative is to download SyncToy 1.4, and reinstall that, in order for Vista to know where the MSI exists when it tries to uninstall it.

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=e0fc1154-c975-4814-9649-cce41af06eb7&DisplayLang=en

     

    thanks,

    Willie

    Friday, July 11, 2008 10:21 PM
  • Hi Willie,

    thanks for responding!  I tried your suggestions, but to no avail. When i try to run either version of setup (1.4 or 2.0) i get the dialog box stating that the featuren i am trying to use is on a network resource that is unavailalbe.   It is looking for a path to a folder containing the installation packaget 'setup[1}.msi.

     

    I have tried to run as an admin, and pointed the dialog back to where the setup.msi files are for both versions, but cannot get it to work.  It is so frustrating. When i cancel install of 1.4, it says 'the older version cannot be removed'. 

     

    I checked the version of synctoy i am using currently, and i think the problem is that it is version 1.2.0.75. That may be why i can't get it unintalled with either versiion 1.4 setup.msi or 2.0.  How do i manually uninstall this version, so that the new install stops trying to look for the setup file for it (thiere is no setup.msi file in the directory where this version of synctoy currently resides.  Thanks for any help you can offer ...it is appreciated. 

    tom

     

    Saturday, July 12, 2008 10:54 PM
  • Hi,

     

    So glad I've found this post.

     

    I am experiencing almost the exact same failure mode - except on XP:

     

    - Running XP on my T42 work laptop

    - Synctoy 1.4 installed

     

    I cannot uninstall, reinstall, repair the synctoy installation.  It gives me the same error as mentioned above:

     

    Dialog box pops up

     

    "The feature you are trying to use is on a network resource that is unavailable".

    "Click OK to try again, or enter an alternate path to a folder containing the installation package 'Setup[1].msi' in the box below"

     

    It's looking here:

    C:\Documents and Settings\rhaywar\Local Settings\Temporary Internet Files\Content.IE5\0H2FCP23\

     

     

    I did the Synctoy tool - but I need to be able to uninstall it!!

     

    Any ideas at all?

     

    Appreciate it,

     

    Rich

    Monday, July 21, 2008 1:50 PM
  • Are you running setup with the Internet connection disabled? We haven't seen this error under normal circumstances when you run the setup from the Internet download location with the connection staying on. Can you try to re-run SyncToy 1.4 setup from the download location and select Remove in the setup dialog.

    Monday, July 21, 2008 5:21 PM
    Answerer
  • Hi Ashish - thanks for your response.

     

    No, internet connection is *not* disabled.

     

    I re-verified the failure mode, making sure to run 1.4 setup from the download location:

     

    ==> It still looks for setup[1].msi at location C:\Documents and Settings\rhaywar\Local Settings\Temporary Internet Files\Content.IE5\0H2FCP23\

     

    Reminder, this is on an XP machine (sorry, original thread was about Vista).

     

    Any thoughts?  Is there some other way I can repair/wipe the 1.4 installation?

     

    Appreciate your help.

     

    Richard

     

     

    Monday, July 21, 2008 8:57 PM
  • Hi Ashish,

     It seems that in my case (vista OS) the version of synctoy i have installed is 1.2, and when i try to install 1.4 or 2.0, it looks for a version of the setup file that i no longer have....any way i can get ahold of synctoy 1.2 to see if that does the trick for uninstallation? Or do you have another way for us to manually remove synctoy so we can reinstall?

    thanks

    tom

     

    Wednesday, July 23, 2008 12:43 AM
  • Note: my experience below is for Windows XP Pro.

     

    I had the same problem.   I could not un-install the older sync toy or install the new 2.0 version.  The un-installer was looking for setup.msi on the desktop. I must have installed version 1.4 from the desktop originally.  But that file was long gone.

     

    My fix was to download setup.msi, version 1.4, and put it in the location the un-installer was looking for it.  Then I un-installed sync toy.  Then I installed Sync Toy 2.0.

     

     

    Tuesday, August 26, 2008 2:07 PM
  •  

    I am experiencing the same problem.  My error message is "The older version of SyncToy 2.0 (x86) cannot be removed.  Contact your technical support group."

     

    I have previously installed SyncToy v1.2 and I am trying to install SyncToy v2.0.

     

    I no longer have the SyncToy v1.2 installation files and I have been unable to locate them on the Internet or at the Microsoft website.

     

    I know the fix is to reinstall and remove SyncToy v1.2, but I don't have the original SyncToy v1.2 download. 

     

    Can anyone provide me with SyncToy v1.2?

    Wednesday, August 27, 2008 9:45 AM
  • Hi -

     

    Can you try this? It will involve recreating all your folder pairs after you move to SyncToy 2.0

     

    1) Using SyncToy 1.2, bring all your folder pairs up to date.

    2) Delete all the folder pairs in SyncToy 1.2 - do this so that you delete all old metadata

    3) Download msizap from the location below – this will help cleanup registry entries for SyncToy 1.2. Be careful to use this only to remove SyncToy 1.2.

    http://support.microsoft.com/kb/290301

    4) Check to see if the utility has removed SyncToy from the folder where it was installed. The default location is Program Files\Microsoft\SyncToy or else look for SyncToy.exe on your system. If it is still there remove that folder SyncToy and everything inside that.

    5) Install SyncToy 2.0 after this.

    6) Recreate folder pairs and run.

     

    Let us know if this works for you.

     

    Thanks

    Deepa

     

    Wednesday, August 27, 2008 7:29 PM
  • Hi Deepa,

     

    Many thanks for the suggestions.  I'm running Windows XP Professional and I think I had a badly installed or uninstalled SyncToy 1.4, so I could not install SyncToy 2; I was getting the same error reported by others of not being able to find Setup(1).msi.  Trying to re-install SyncToy 1.4 resulted in the same error.  I tried to download msizap.exe, but I found msicuu2.exe instead, which solved the problem. 

     

    Thanks again,

    Jose

    Tuesday, September 16, 2008 12:13 AM
  •  

    I have this SyncToy uninstall problem too, I am using Windows XP, I wish the testers could test this sort of thing under normal circumstances, such as downloading the setup by selecting run. then of course microsoft recommends deleting internet download cache ever month to keep the system running perfect.

     

    Liam Cavanagh suggested I download a programm called msicuu2.exe to fix my problem. where is that?

    Tuesday, January 20, 2009 2:43 PM
  •  

    how frustrating!  I am try to uninstall v1.4 full,  and install v2.0

    SyncToy v1.4  This version is no longer available. Please download SyncToy 2.0.

    but I need to get the v1.4.msi file so that i can uninstall it.   come on microsoft at least give us an uninstall tool if you are going to remove the msi from the website.  of course my internet cache no longer contains the synctoy1.4.msi  I can't see how you can expect me to hold on to all my msi files.  if you wanted me to hold onto it, then you would have stored it in a windows\msi folder when I installed it.

    Tuesday, January 20, 2009 2:46 PM
  • oh great, now theres a bug in this communities,  i wrote a 200 word explaination of how to fix it for those interested.

    it threw my last post away. even after I pressed post. 
    Tuesday, January 20, 2009 2:59 PM
  • I used msicuu2.exe to fix my problem, and after running that and removing SyncToy I had not problems installing SyncToy2.0.

    Thanks to Liam Cavanagh for giving me the tip to try msciuu2.
    Wednesday, February 4, 2009 4:45 PM
  • I had the same problem; Synctoy 1.4 was installed (in Windows XP Home) and I could not uninstall/reinstall or update it to synctoy 2.0.
    However, I installed the 'Windows Install Clean Up' program (the msicuu2.exe) from this site: http://support.microsoft.com/default.aspx/kb/290301 and used it to remove synctoy. It is then possible to install the most up to date version (2.0 at the time of this post).
       
    Tuesday, March 10, 2009 4:03 PM