locked
Installing with only IDE/ATA/UltraATA66 HD RRS feed

  • Question

  • Hi Folks,

     

    I loved the first beta but family and work obligations delayed my install of the RC until last night.

     

    I have this great old AMD Athlon 800 box that just takes all kinds of abuse and still keeps ticking.

     

    I wanted to install WHS on that (a step up from the box I installed the beta on) and WHS setup yelled at me for not having a SATA or SCSI HD.

     

    Is there anyway around the SATA requirement?  I can understant the 65GB HD need for the complicated storage technologies in use but these HD's are plenty fast on Ultra ATA 66 for my backup and fileserving needs.

     

    Your help is appricieated...


    Thanks,

    Bobby

    Saturday, June 23, 2007 11:56 AM

Answers

  • Bobby, there's no requirement for SATA or SCSI; if you read the "Getting Started Guide" you'll see that the only stated requirement is for a system disk to be a minimum of 70 GB (65 real GB). I suppose that it's possible there's an unstated requirement for ATA-100 or better; I installed on a PC with 5 drives, but the system drive is an ATA-100 disk.
    Saturday, June 23, 2007 12:44 PM
    Moderator
  • Bobby-

    I have WHS RC2 installed on a 200 GB Maxtor IDE drive with no problems.

    Cliff

    Saturday, June 23, 2007 12:45 PM

All replies

  • Bobby, there's no requirement for SATA or SCSI; if you read the "Getting Started Guide" you'll see that the only stated requirement is for a system disk to be a minimum of 70 GB (65 real GB). I suppose that it's possible there's an unstated requirement for ATA-100 or better; I installed on a PC with 5 drives, but the system drive is an ATA-100 disk.
    Saturday, June 23, 2007 12:44 PM
    Moderator
  • Bobby-

    I have WHS RC2 installed on a 200 GB Maxtor IDE drive with no problems.

    Cliff

    Saturday, June 23, 2007 12:45 PM
  • ok must be artifact of sys drive being 20gb and that error message.
    Saturday, June 23, 2007 12:56 PM