locked
Validation fails when trying to download XP compatibility mode RRS feed

  • Question

  • Trying to download XP Compatibility mode and Windows Genuine Validation fails even though this is the copy obtained from Lenovo when PC purchased.  Any help would be appreciated.  Thanks!

    Diagnostic Report (1.9.0019.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

     

    Cached Validation Code: 0x0

    Windows Product Key: *****-*****-MV8MH-98QJM-24367

    Windows Product Key Hash: wgci5Gdejx4esg7++zTOe3LWF+4=

    Windows Product ID: 55041-OEM-8992671-00437

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 6.1.7601.2.00010100.1.0.048

    ID: {FFEB571D-3BFC-40B8-9B33-4FC87C1D6360}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows 7 Professional

    Architecture: 0x00000009

    Build lab: 7601.win7sp1_gdr.120330-1504

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A

     

    WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    WGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Project Standard 2002 - 100 Genuine

    Microsoft Office Visio Standard 2003 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{FFEB571D-3BFC-40B8-9B33-4FC87C1D6360}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-24367</PKey><PID>55041-OEM-8992671-00437</PID><PIDType>2</PIDType><SID>S-1-5-21-707339965-2381894878-2589970572</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4313CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>6MET64WW (1.27 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20100715000000.000000+000</Date></BIOS><HWID>30C90800018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-6M   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{913A0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Project Standard 2002</Name><Ver>10</Ver><Val>28D2B60DA5A7446</Val><Hash>VWJMzXGRJ8lGo1yO8jPRMxTVMzA=</Hash><Pid>56130-757-9387233-16282</Pid><PidType>1</PidType></Product><Product GUID="{91530409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Standard 2003</Name><Ver>11</Ver><Val>A7FC9E23B764DF3</Val><Hash>YrDop0UAR/AHd5EERYCi3tmUgaE=</Hash><Pid>72090-761-6156575-55454</Pid><PidType>1</PidType></Product></Products><Applications><App Id="3A" Version="10" Result="100"/><App Id="53" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    Software licensing service version: 6.1.7601.17514

     

    Name: Windows(R) 7, Professional edition

    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel

    Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764

    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f

    Extended PID: 00371-00178-926-700437-02-1033-7600.0000-2062009

    Installation ID: 004395881132217982151972683282123290023620780312263062

    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338

    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339

    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341

    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340

    Partial Product Key: 24367

    License Status: Licensed

    Remaining Windows rearm count: 3

    Trusted time: 6/4/2012 6:32:46 PM

     

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0x80072F8F

    HealthStatus: PASS

    Event Time Stamp: 6:4:2012 18:32

    WAT Activex: Registered

    WAT Admin Service: Registered

     

    HWID Data-->

    HWID Hash Current: MAAAAAAAAgABAAEAAAACAAAAAwABAAEA6GFs2x7edK7EbbLBSDIgT84TOgzin1xd

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x20001

    OEMID and OEMTableID Consistent: yes

    BIOS Information:

      ACPI Table Name    OEMID Value            OEMTableID Value

      APIC                         LENOVO                   TP-6M  

      FACP                                    LENOVO                   TP-6M  

      HPET                                    LENOVO                   TP-6M  

      BOOT                                   LENOVO                   TP-6M  

      MCFG                                   LENOVO                   TP-6M  

      SSDT                                    LENOVO                   TP-6M  

      ECDT                                    LENOVO                   TP-6M  

      ASF!                         LENOVO                   TP-6M  

      SLIC                         LENOVO                   TP-6M  

      SSDT                                    LENOVO                   TP-6M  

      TCPA                                    PTL                 CRESTLN

      SSDT                                    LENOVO                   TP-6M  

      SSDT                                    LENOVO                   TP-6M  

      SSDT                                    LENOVO                   TP-6M  

     

    Monday, June 4, 2012 10:47 PM

Answers

  • There is a forum specific to XP Mode at

    http://social.technet.microsoft.com/Forums/en/w7itprovirt/threads

    Very few people experience the issue you are seeing. 

    Another thing you can try is using Clean Start mode while trying to download.

    http://social.technet.microsoft.com/Forums/en/w7itprovirt/threads

    A third party program may be interferring.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    Tuesday, June 5, 2012 12:52 AM
    Answerer
  • "BV-SYR" wrote in message news:27714dfe-a91d-4dd8-8517-0af5f2734017...
    Hey Guys-- thanks for trying.  I ended up firing up an old laptop running XP and using that for the app I need to run tonight.  Gotta say I'm very disappointed in Microsoft.  Have spent a lot of money on their apps-- their validation program doesn't work and no support # to call to get it corrected.  Thankfully there's a forum like this with good people that volunteer their time.  MS should provide better support.  

    BVaughn

     
    You have a time/date failure - check you system date and time, and the region settings.
     
    then try validation again

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, June 5, 2012 10:23 AM
    Moderator
  • HrOnline: 0x80072F8F

    at this point I suggest you try again later. We have been getting reports with a problem with activation servers in some regions causing this error.

    Tuesday, June 5, 2012 11:42 AM
    Answerer

All replies

  • Your MGA Report seems fine and your Windows 7 Professional installation is genuine.  Visit the Genuine Microsoft Software – Diagnostic Site and click on Start Diagnostics, then restart your computer.  Then try Download Windows XP Mode with Virtual PC and let us know if everything is okay.

    Carey Frisch

    Monday, June 4, 2012 11:01 PM
    Moderator
  • Appreciate your quick reply Carey.  Went to web site as instructed (all passed) then restarted.  Went to download XP Compatibility mode and validation failed as previously.  Any thoughts on how to resolve this?  Thanks much.

    Barry


    BVaughn

    Monday, June 4, 2012 11:18 PM
  • You are running an old copy of the MGADiag tool (Diagnostic Report (1.9.0019.0).  The current version is (1.9.0027.0).  Please go to

    http://go.microsoft.com/fwlink/?linkid=52012 

    for the current copy and rerun the report.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    Monday, June 4, 2012 11:22 PM
    Answerer
  • Thanks Colin.  Here's the output from rerunning under the new version:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-MV8MH-98QJM-24367
    Windows Product Key Hash: wgci5Gdejx4esg7++zTOe3LWF+4=
    Windows Product ID: 55041-OEM-8992671-00437
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {FFEB571D-3BFC-40B8-9B33-4FC87C1D6360}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120330-1504
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Project Standard 2002 - 100 Genuine
    Microsoft Office Visio Standard 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FFEB571D-3BFC-40B8-9B33-4FC87C1D6360}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-24367</PKey><PID>55041-OEM-8992671-00437</PID><PIDType>2</PIDType><SID>S-1-5-21-707339965-2381894878-2589970572</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4313CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>6MET64WW (1.27 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20100715000000.000000+000</Date></BIOS><HWID>30C90800018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-6M   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{913A0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Project Standard 2002</Name><Ver>10</Ver><Val>28D2B60DA5A7446</Val><Hash>VWJMzXGRJ8lGo1yO8jPRMxTVMzA=</Hash><Pid>56130-757-9387233-16282</Pid><PidType>1</PidType></Product><Product GUID="{91530409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Standard 2003</Name><Ver>11</Ver><Val>A7FC9E23B764DF3</Val><Hash>YrDop0UAR/AHd5EERYCi3tmUgaE=</Hash><Pid>72090-761-6156575-55454</Pid><PidType>1</PidType></Product></Products><Applications><App Id="3A" Version="10" Result="100"/><App Id="53" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00178-926-700437-02-1033-7600.0000-2062009
    Installation ID: 004395881132217982151972683282123290023620780312263062
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 24367
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 6/4/2012 7:26:30 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x80072F8F
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 6:4:2012 19:16
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MAAAAAAAAgABAAEAAAACAAAAAwABAAEA6GFs2x7edK7EbbLBSDIgT84TOgzin1xd

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            LENOVO        TP-6M   
      FACP            LENOVO        TP-6M   
      HPET            LENOVO        TP-6M   
      BOOT            LENOVO        TP-6M   
      MCFG            LENOVO        TP-6M   
      SSDT            LENOVO        TP-6M   
      ECDT            LENOVO        TP-6M   
      ASF!            LENOVO        TP-6M   
      SLIC            LENOVO        TP-6M   
      SSDT            LENOVO        TP-6M   
      TCPA            PTL         CRESTLN
      SSDT            LENOVO        TP-6M   
      SSDT            LENOVO        TP-6M   
      SSDT            LENOVO        TP-6M   


    BVaughn

    Monday, June 4, 2012 11:28 PM
  • Try validating again.  The tool has some curative properties.

    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    Monday, June 4, 2012 11:35 PM
    Answerer
  • if you haven't already I would try Internet Explorer. sometimes that works when other browsers don't.
    Monday, June 4, 2012 11:38 PM
    Answerer
  • Tried it again Colin-- still fails.  George-- tried it with IE also (good idea) unfortunately also still fails. 

    BVaughn

    Monday, June 4, 2012 11:49 PM
  • Hey Guys-- thanks for trying.  I ended up firing up an old laptop running XP and using that for the app I need to run tonight.  Gotta say I'm very disappointed in Microsoft.  Have spent a lot of money on their apps-- their validation program doesn't work and no support # to call to get it corrected.  Thankfully there's a forum like this with good people that volunteer their time.  MS should provide better support.  

    BVaughn

    Tuesday, June 5, 2012 12:23 AM
  • There is a forum specific to XP Mode at

    http://social.technet.microsoft.com/Forums/en/w7itprovirt/threads

    Very few people experience the issue you are seeing. 

    Another thing you can try is using Clean Start mode while trying to download.

    http://social.technet.microsoft.com/Forums/en/w7itprovirt/threads

    A third party program may be interferring.


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    Tuesday, June 5, 2012 12:52 AM
    Answerer
  • "BV-SYR" wrote in message news:27714dfe-a91d-4dd8-8517-0af5f2734017...
    Hey Guys-- thanks for trying.  I ended up firing up an old laptop running XP and using that for the app I need to run tonight.  Gotta say I'm very disappointed in Microsoft.  Have spent a lot of money on their apps-- their validation program doesn't work and no support # to call to get it corrected.  Thankfully there's a forum like this with good people that volunteer their time.  MS should provide better support.  

    BVaughn

     
    You have a time/date failure - check you system date and time, and the region settings.
     
    then try validation again

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, June 5, 2012 10:23 AM
    Moderator
  • HrOnline: 0x80072F8F

    at this point I suggest you try again later. We have been getting reports with a problem with activation servers in some regions causing this error.

    Tuesday, June 5, 2012 11:42 AM
    Answerer
  • No further reply from the Original Poster.

    One or all of the 3 above Answer Posts are assumed to have resolved the issue.


    Darin MS

    Tuesday, June 12, 2012 9:37 PM
  • Noel's answer turned out to be the problem in my case.  Even though the date, time, region etc. all looked fine, I went in and reset them and was then able to download the XP Mode file.  I appreciate everyone's help.

    BVaughn

    Tuesday, June 12, 2012 10:02 PM
  • "BV-SYR" wrote in message news:f0468b33-a0db-4e0f-80a3-201d605ef403...
    Noel's answer turned out to be the problem in my case.  Even though the date, time, region etc. all looked fine, I went in and reset them and was then able to download the XP Mode file.  I appreciate everyone's help.

    BVaughn

    I suspect that the problem was actually at MS's end - they had activation server problems around that time.
    just attempting again when you did would probably have worked.
    :)
     
    Glad to hear you're sorted anyhow - good luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, June 12, 2012 10:07 PM
    Moderator