CRM 4.0 - Import Data Wizard - "Do not import duplicate records" feature stopped working RRS feed

  • Question

  • Hello,

    did anyone experience similar behavior? During data import the feature "Do not import duplicate records" is checked, but no duplicates (in the imported csv file) are detected. The feature worked without a problem in the past.

    Thx for any suggestions

    Monday, July 23, 2012 6:56 AM

All replies

  • hi ,

    please check the options for duplication detection.

    i think data you imported might not be exactly same.

    check if the duplicate detection is enabled from its settings.

    or else create a job to remove duplicates.

    or you can also set up a duplicate detection rule.

    If you see answers and helpful posts, please click Vote as Helpful, Propose as Answer, and/or Mark as answer._____________________________________________________Ahmed - CRM APPLICATION MANAGEMENT ______________________ These replies/answers are my own and doesn’t relate to any company or organization.

    Monday, July 23, 2012 2:06 PM