none
Tray Icon "Cannot Start Windows Home Server Console" RRS feed

  • Question

  • Mystery: When I first installed the WHS connector on my main desktop machine (Core i7930 2.8GHz, 12GB RAM running Windows 7 x64), I was able to start the console by clicking the icon in the notification area. Lately I can't. I can still start it by using the program icon, but miss the convenience. Works as it should on other machines.

    I could reinstall the connector, but would rather not risk losing settings. Thanks!

     


    Arthur P. Johnson therealapj@live.com
    Tuesday, January 18, 2011 8:33 PM

All replies

  • I suggest you reinstall the connector software from http://yourservername:55000. This shouldn't change any settings, you only need to reconfigure backup which is also pretty straight-forward (unless you defined lot's of exceptions)


    Henk Panneman - http://www.homeserverweb.nl
    Thursday, January 20, 2011 12:41 PM
    Moderator
  • Thanks! This temporarily solved the problem, but then it happened again. I reinstalled again, rebooted the server and all seems well for now. 
    Arthur P. Johnson therealapj@live.com
    Sunday, January 23, 2011 7:16 PM
  • The operative word, I'm afraid, is "temporary." As soon as I reboot my PC, the problem is back. I have tried uninstalling and reinstalling the connector software in every way imaginable -- from  the CD, from the server itself, and even from a brand-new CD that I burned from a Microsoft download. When I run the Toolkit Connector troubleshooter, it tells me that "The version of the connector software does not match the version of Windows Home Server." But my server reports that its WHS software is fully updated. And no matter which method I use to reinstall the Connector software, my PC control panel reports that the version is "6.0.3436.0". 

    This would not be a huge deal, since I can still open the connector from my start menu. But I worry what could happen when I actually have to restore this PC. Any ideas? 

     


    Arthur P. Johnson therealapj@live.com
    Monday, January 31, 2011 6:43 PM
  • Don't worry, you have the latest version. The connector troubleshooter will always report this issue, it's looking for version 6.0.1800.0 which is an old version, not good but that's the way it is. As for your original issue, can you describe in more detail what's happening?

    - Is the tray icon missing from the system tray?

    - Is the menu missing when you right click the tray icon?

    - If the menu is there, what exactly happens if you click Windows Home Server Console?

    - Do you get any error messages?

    - Any WHS related errors in the event log (Start, type eventvwr.msc, Hit Enter)?


    Henk Panneman - http://www.homeserverweb.nl
    Tuesday, February 1, 2011 7:21 AM
    Moderator
  • - No, it's still there.

    - The same menu comes up when I right click

    - When I left click the icon, I get a box labeled Windows Home Server Connector that says "Cannot Start Windows Home Server Console."

    - Yes, see above.

    - None lately; a ton of 'em on January 20, 2010. That must have been when I tried to reinstall the connector software. All's quiet now.

     

    Thanks! apj

     


    Arthur P. Johnson therealapj@live.com
    Wednesday, February 2, 2011 12:34 AM
  • apj and brubber,

     I too am having the same issue. I have had it since power pack 1 was installed on my 32bit Win7 machine. I also tried all of the things you specified as well with the same results. Once there is a reboot, it no longer works. No messages in the eventvwr. I have another pc running Win 7 64bit and it works like it is supposed to. BTW, my backups etc still work, and I can configure those backups for the first PC by logging into the console from the 2nd PC. Very interesting find just now.  When running from the start menu icon, I get prompted by UAC before the console launches.  However, when starting from the systray icon, I do not get a prompt for UAC, just the error message "Cannot start Windows Home Server Console".  brubber,maybe that helps you pinpoint the issue?

     

    Thanks!

     

    Friday, February 4, 2011 4:43 PM
  • CashewNut, I bit the bullet and reinstalled my system from a 1/10/2011 backup; not for this, but to solve a problem with IE9 Beta. Couldn't do this using WHS -- the backups didn't go back that far -- but happily, I had an Acronis image that served.

    Lo and behold, my IE9 problems were gone and my WHS Connector problems were solved too. So in my case, it would appear that the problem was one or more corrupted system files. Reinstalling was MY answer. YMMV, but I offer my experience up for what it's worth.


    Arthur P. Johnson
    Sunday, February 27, 2011 10:10 PM