locked
Router is Notr Configued warning will not go away RRS feed

  • Question

  • I manually configured my router-VAIL is working fine. But I am getting a error message says that Router is not Configured. Well, it is. I have tried to select the Ignore Message- but this only works for a short time before it comes back. Is there a way to permanently remove this alert?
    Wednesday, July 28, 2010 10:25 PM

Answers

  • As stated ... "there's a known issue that this alert is a flase alarm.".
    My guess is that this issue will be gone in the Final Product..
     -- .
    .
    .
    .

    "Rosemont60" wrote in message news:5d1c7199-f3cc-4feb-b932-2e77586241be@communitybridge.codeplex.com...

    Hi Rosemont60:

    I'm sorry to tell you in this public beta build there's a known issue that this alert is a flase alarm. If you can manually configure the router and check the corepsonding checkbox in router setup wizard, it should go away.

    Thanks.


    windows home server team

    As stated in the second word of my original question, I did manually configure the router. [quote]/I manually configured my router-VAIL is working fine. But I am getting a error message says that Router is not Configured. Well, it is. I have tried to select the Ignore Message- but this only works for a short time before it comes back. Is there a way to permanently remove this alert?/\[quote] And the error message does go away initially- but it comes back after awhile.


    Have a nice day!
    • Marked as answer by Rosemont60 Sunday, August 1, 2010 4:05 PM
    Sunday, August 1, 2010 3:57 PM

All replies

  • Does this still happen after rebooting the WHS?


    .
    .
    .
    .

    "Rosemont60" wrote in message news:db0c4e27-dadf-4ee2-b7aa-1757f910ab69@communitybridge.codeplex.com...

    I manually configured my router-VAIL is working fine. But I am getting a error message says that Router is not Configured. Well, it is. I have tried to select the Ignore Message- but this only works for a short time before it comes back. Is there a way to permanently remove this alert?


    Have a nice day!
    Wednesday, July 28, 2010 10:34 PM
  • Yes- although sometimes I get the yellow warning Computer Monitoring Error- but it eventuially will change to Router Not Configured
    Thursday, July 29, 2010 4:23 PM
  • I manually configured my router-VAIL is working fine. But I am getting a error message says that Router is not Configured. Well, it is. I have tried to select the Ignore Message- but this only works for a short time before it comes back. Is there a way to permanently remove this alert?

    You should file a bug report on Connect.
    Friday, July 30, 2010 4:17 AM
    Moderator
  • what brand/model router do you have?
     
    On Thu, 29 Jul 2010 16:23:02 +0000, Rosemont60 wrote:
     
    >Yes- although sometimes I get the yellow warning Computer Monitoring Error- but it eventuially will change to Router Not Configured
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Friday, July 30, 2010 8:43 AM
  • Linksys WRT320N with DD-WRT firmware
    Saturday, July 31, 2010 5:58 PM
  • I have the same problems with my d-link DIR-655.  I let vail handle all the setup though.  Everything works in remote access but every once in a while I get those errors.  I have been ignoring them.
    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
    Saturday, July 31, 2010 6:52 PM
  • did you configure port forwarding manually?
     
     
    On Sat, 31 Jul 2010 17:58:39 +0000, Rosemont60 wrote:
     
    >Linksys WRT320N with DD-WRT firmware
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Saturday, July 31, 2010 8:41 PM
  • did you configure port forwarding manually?
     
     
     
    On Sat, 31 Jul 2010 18:52:24 +0000, Enchanter wrote:
     
    >I have the same problems with my d-link DIR-655.  I let vail handle all the setup though.  Everything works in remote access but every once in a while I get those errors.  I have been ignoring them.
    >athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Saturday, July 31, 2010 8:41 PM
  • I did not, vail did everything.
    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
    Saturday, July 31, 2010 8:44 PM
  • I've found that there are less issues configuring manually as opposed to using
    UPnP. It might be a beta problem, but ---
     
    On Sat, 31 Jul 2010 20:44:01 +0000, Enchanter wrote:
     
    >I did not, vail did everything.
    >athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Sunday, August 1, 2010 9:38 AM
  • Hi Rosemont60:

    I'm sorry to tell you in this public beta build there's a known issue that this alert is a flase alarm. If you can manually configure the router and check the corepsonding checkbox in router setup wizard, it should go away.

    Thanks.


    windows home server team
    Sunday, August 1, 2010 12:57 PM
  • Hi Rosemont60:

    I'm sorry to tell you in this public beta build there's a known issue that this alert is a flase alarm. If you can manually configure the router and check the corepsonding checkbox in router setup wizard, it should go away.

    Thanks.


    windows home server team

    As stated in the second word of my original question, I did manually configure the router. [quote] I manually configured my router-VAIL is working fine. But I am getting a error message says that Router is not Configured. Well, it is. I have tried to select the Ignore Message- but this only works for a short time before it comes back. Is there a way to permanently remove this alert?\[quote] And the error message does go away initially- but it comes back after awhile.
    Sunday, August 1, 2010 3:43 PM
  • As stated ... "there's a known issue that this alert is a flase alarm.".
    My guess is that this issue will be gone in the Final Product..
     -- .
    .
    .
    .

    "Rosemont60" wrote in message news:5d1c7199-f3cc-4feb-b932-2e77586241be@communitybridge.codeplex.com...

    Hi Rosemont60:

    I'm sorry to tell you in this public beta build there's a known issue that this alert is a flase alarm. If you can manually configure the router and check the corepsonding checkbox in router setup wizard, it should go away.

    Thanks.


    windows home server team

    As stated in the second word of my original question, I did manually configure the router. [quote]/I manually configured my router-VAIL is working fine. But I am getting a error message says that Router is not Configured. Well, it is. I have tried to select the Ignore Message- but this only works for a short time before it comes back. Is there a way to permanently remove this alert?/\[quote] And the error message does go away initially- but it comes back after awhile.


    Have a nice day!
    • Marked as answer by Rosemont60 Sunday, August 1, 2010 4:05 PM
    Sunday, August 1, 2010 3:57 PM
  • I am curious how many folks have MSE beta running. I removed the beta from the system and for me this issue has disappeared. I have seen the issue in four days at least. I still can not use media library with remote access. But that is a different issue within its self. 
    Sunday, August 1, 2010 7:30 PM
  • I have had the issue of router not configured from the very beginning of Vail, long before
    installing MSE, and obviously not at all related.
     
    Art [artfudd] Folden
    --
    "elmopio" wrote in message
    news:ef0cee33-5603-4646-b9b3-42ea7daadd40@communitybridge.codeplex.com...
     
    I am curious how many folks have MSE beta running. I removed the beta from the system and
    for me this issue has disappeared. I have seen the issue in four days at least. I still
    can not use media library with remote access. But that is a different issue within its
    self.
     
     
    Monday, August 2, 2010 8:32 PM