locked
Mail Merge Template - Attachment Blocked RRS feed

  • Question

  • I get the following error message (CRM webpage dialog) when trying to attach a XML doc in a mail merge template (created in word and saved as XML (Word 2003 XML))

    "Attachment Blocked. The attachment is not a valid file type".

    Any idea what may be causing this - As background I'm using CRM Online.

     

    Thursday, May 19, 2011 9:14 AM

Answers

  • The necessary changes were made last night and I just verified that this is fixed in my CRM Online organization.  Thanks!

    Thursday, May 26, 2011 8:13 PM

All replies

  • I am getting the same problem today (May 19), also using CRM Online.  I have a couple of mailmerge quote templates that I have been working on over the past few weeks and it has been fine.  Made a small change to a template today and tried to upload it as I have done many times, but today I get "Attachment Blocked.  The attachment is not a valid file type"

    The fact that devlinr reported the same problem this morning suggests something has changed. 

     


    Thursday, May 19, 2011 9:30 AM
  • Same problem with CRM 2011 Online. I tried the Word merge wizard and the upload methode.
    Thursday, May 19, 2011 10:38 AM
  • Same problem on my end.
    Thursday, May 19, 2011 6:53 PM
  • Has anyone had any luck?
    Thursday, May 19, 2011 11:55 PM
  • I experimented with blocked attachements in settings and removed msh1xml; msh2xml;mshxml; but it still did not work.
    Friday, May 20, 2011 7:30 AM
  • I'm having the same problem as well, attaching known (previously) working templates. CRM 2011 Online and Outlook 2010. It seems something's changed in CRM 2011 in the past day or so.

    I just tried attaching the same known (previously) working XML template through the web interface and had the same problem.

    Friday, May 20, 2011 4:02 PM
  • Hi,

    I am having the same problem. Did this work for anyone?

    Sunday, May 22, 2011 3:04 AM
  • I am having the same issue.  Even tried saving a currently used one and no luck!
    Monday, May 23, 2011 3:34 PM
  • I just opened a support case with the Dynamics CRM team. Supposed to get a response in 8 hours. I'll post whatever I find out.

    Monday, May 23, 2011 4:19 PM
  • I just got off the phone with someone from the Dynamics CRM support team. He said this is a known issue that is due to a security change made on the server side. He said Microsoft is working hard to resolve this issue and it should be resolved by the end of the week.

    Monday, May 23, 2011 5:33 PM
  • This is a known issue that was introduced in the latest security patching.  We're currently working to get it fixed as soon as possible.  Thanks!
    Monday, May 23, 2011 8:01 PM
  • Does anyone know any temporary work-arounds?  Is XML the only format accepted for upload?
    Tuesday, May 24, 2011 3:42 PM
  • I have not been able to find a work around having tried different formats, using the web interface rather than through Outlook, etc.  Unfortunately I removed a working quote template and tried uploading a new version with some minor changes which is when I ran into this problem.  It means we can't produce quotes from the system so are doing them manually in Word.  Very frustrating.

    I logged it as a support ticket last week as several others have done and have had a response from Microsoft, but no new information other than what is already on this thread.

     

    Tuesday, May 24, 2011 4:01 PM
  • The necessary changes were made last night and I just verified that this is fixed in my CRM Online organization.  Thanks!

    Thursday, May 26, 2011 8:13 PM